X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

No sound from Firefox

Postáilte

I've seen previous posts for issues with sound and Fire Fox. I'm running Windows 10. The issue started within the last 2-3 weeks. Windows and FireFox are fully updated as of 2/05/2019.

I have no sound from websites like YouTube, Twitch, Crunchy Roll, etc... There seems to be a temporary fix which is to run the windows sound troubleshooting and disable (or re-enable, then disable again) 'all enhancements'. However, this is not a permanent solution.

Sound works normally on other browsers like IE and Chrome from the same sources.

I've seen previous posts for issues with sound and Fire Fox. I'm running Windows 10. The issue started within the last 2-3 weeks. Windows and FireFox are fully updated as of 2/05/2019. I have no sound from websites like YouTube, Twitch, Crunchy Roll, etc... There seems to be a temporary fix which is to run the windows sound troubleshooting and disable (or re-enable, then disable again) 'all enhancements'. However, this is not a permanent solution. Sound works normally on other browsers like IE and Chrome from the same sources.

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Tuilleadh Eolais

Ikol 0 réiteach 1 freagra

Same problem. After restarting "Windows Audio" in "Services" it will load videos w/ sound for couple sec then the problem comes back. I disabled all the add-ons, refreshed firefox, and I am at lost. The only think I did recently is update GPU and BIOS drivers.

Same problem. After restarting "Windows Audio" in "Services" it will load videos w/ sound for couple sec then the problem comes back. I disabled all the add-ons, refreshed firefox, and I am at lost. The only think I did recently is update GPU and BIOS drivers.