X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

help with when my firefox goes to mapsnow.com instead of firefox

Postáilte

Firefox is my default browser but in the last 2 weeks when I click on the firefox app it goes to mapsnow.com. I've tried several different things to change it back without success. Can you help me please?

Firefox is my default browser but in the last 2 weeks when I click on the firefox app it goes to mapsnow.com. I've tried several different things to change it back without success. Can you help me please?

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/17.17134

Tuilleadh Eolais

FredMcD
  • Top 10 Contributor
4248 réiteach 59427 freagra

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''I Accept the Risk''' button. At the top of the screen is a search bar. Type '''browser.startup.homepage''' What is the value? Right-click and select '''Reset''' to restore its default value; '''about:home'''
jscher2000
  • Top 10 Contributor
8699 réiteach 71108 freagra

One possible culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove).

Does that let you regain control of your home page?

One possible culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). Does that let you regain control of your home page?