X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox won't start on my homepage anymore??

Postáilte

It starts on the last page opened. None of these fixes worked. I tried them all.

It starts on the last page opened. None of these fixes worked. I tried them all.

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Tuilleadh Eolais

jscher2000
  • Top 10 Contributor
8688 réiteach 71030 freagra

Hmm, could you check this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste startup and pause while the list is filtered

(3) Double-click the browser.startup.page preference to display a dialog where you can check/correct the value:

  • 0 => blank page
  • 1 => your home page(s) {default}
  • 2 => the last page viewed in Firefox
  • 3 => previous session windows and tabs

If yours has changed to 2 or 3, change it back to 1 and then click OK to save the change.


Firefox also might be doing an automatic crash recovery. To spot that issue, you can change what Firefox does after a crash: instead of restoring open windows/tab, it can show a page with a restore button. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste sess and pause while the list is filtered

(3) Double-click the browser.sessionstore.max_resumed_crashes preference to display a dialog, change the value from 1 to 0 and then click OK

Hmm, could you check this setting: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''startup''' and pause while the list is filtered (3) Double-click the '''browser.startup.page''' preference to display a dialog where you can check/correct the value: * 0 => blank page * 1 => your home page(s) '''{default}''' * 2 => the last page viewed in Firefox * 3 => previous session windows and tabs If yours has changed to 2 or 3, change it back to 1 and then click OK to save the change. ---- Firefox also might be doing an automatic crash recovery. To spot that issue, you can change what Firefox does after a crash: instead of restoring open windows/tab, it can show a page with a restore button. Here's how: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''sess''' and pause while the list is filtered (3) Double-click the '''browser.sessionstore.max_resumed_crashes''' preference to display a dialog, change the value from '''1''' to '''0''' and then click OK
cor-el
  • Top 10 Contributor
  • Moderator
17468 réiteach 157853 freagra

You can check if you have a user.js file in the Firefox profile folder that sets the browser.sessionstore.resume_session_once pref to true.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

You can check if you have a <b>user.js</b> file in the Firefox profile folder that sets the <b>browser.sessionstore.resume_session_once</b> pref to true. *http://kb.mozillazine.org/browser.sessionstore.resume_session_once You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox