Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Hello! I've remapped CapsLock to Backspace key and i've a small bug in Firefox:when i press and hold the capslock, it deletes only first symbol and stops.

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 6 views
  • Freagra is déanaí ó cor-el

more options

I use Fedora and in any other apps this remap works properly. I've tried to reinstall the Firefox and this didn't help.

All Replies (3)

more options

Keyboard mapping has alot of pitfalls as not every software will use the same settings you choose.

more options

And, how can i , for example, see which keys mozilla use?

more options

Upon rereading I think that the issue is that Caps Lock doesn't work with auto-repeat and that you have to press Caps Lock multiple times for removing more than one character. I don't think that anyone at this forum has an answer, so maybe try the support forum of your Linux distribution.


You can set this pref to 2 on the about:config page to disable the backspace action in Firefox to prevent Firefox from going back in the Tab history.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Athraithe ag cor-el ar