Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

since 64 bit update web spages show limited info

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 28 views
  • Freagra is déanaí ó ITisapain

more options

After my Firefox 32 bit updated to 64 bit yesterday it would not load at all. This morning I did manage to get basic pages to load by starting Firefox with the alt key pressed down. However the background is white and buttons and pictures are almost all absent. I have tried some of the advice but don't know what do.

Réiteach roghnaithe

Hmm, what does holding down the Alt key do... holding down Shift would start Firefox in its Safe Mode with extensions and hardware acceleration disabled. Maybe that's what helped?

Could you try switching from the "Default" theme to either the "Light" or "Dark" theme, or an add-on theme, to see whether that helps:

Built-in themes in Firefox - alternative to complete themes

If your system uses a "High Contrast" theme, web pages may render in a simplified format without background colors that are essential in modern design. To rule that out, could you try setting Firefox to strictly follow page colors and see whether that makes any difference. Let us know what happens:

On the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type color and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that.

Try changing this setting:

"Override the colors specified by the page with your selections above"

Below that, it usually says

"Only with High Contrast themes"

Click that and change the setting to

"Never"

then click OK to finish the change.

Does that help at all?

Here's a screenshot of that part of the Colors dialog as it appears on Windows 7:

Read this answer in context 👍 0

All Replies (2)

more options

Réiteach Roghnaithe

Hmm, what does holding down the Alt key do... holding down Shift would start Firefox in its Safe Mode with extensions and hardware acceleration disabled. Maybe that's what helped?

Could you try switching from the "Default" theme to either the "Light" or "Dark" theme, or an add-on theme, to see whether that helps:

Built-in themes in Firefox - alternative to complete themes

If your system uses a "High Contrast" theme, web pages may render in a simplified format without background colors that are essential in modern design. To rule that out, could you try setting Firefox to strictly follow page colors and see whether that makes any difference. Let us know what happens:

On the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type color and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that.

Try changing this setting:

"Override the colors specified by the page with your selections above"

Below that, it usually says

"Only with High Contrast themes"

Click that and change the setting to

"Never"

then click OK to finish the change.

Does that help at all?

Here's a screenshot of that part of the Colors dialog as it appears on Windows 7:

more options

Hi, Yes I changed colours as you suggested and all OK now -Phew.

MANY thanks!