Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Default .pdf file association not being set

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • Freagra is déanaí ó Dynamite1

more options

I just want to open PDF files without having to click open with every time. I have tried the following: 1. "Open With"->"Choose another app"->"Always use this app to open .pdf files" 2. Control Panel, change default apps, change by file association 3. Control panel, manage default apps, Firefox, pdf set to Chrome when I'm trying to manage Firefox 4. Options->Applications->Preview in Firefox 5. Uninstalled, reinstalled, restarted my computer 3 times each.

Windows 10 64 bit

All Replies (2)

more options

I am having this issue on my laptop as well, all of the above I have tried and all have failed. I try to set the default association through control panel, my computer refreshes, but there are no changes.

more options

I need to change the action to be taken when downloading a PDF file every other day. I set it to Adobe Acrobat and it changes back to Save File without my knowledge, sometimes in the middle of the day.

This is continuing without and other changes to FF. It doesn't even matter if the sun is out or not. <g>

FF 65.0.2, Windows 8.0