Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

When I click a hyperlink to a website in an email in Microsoft Outlook, a pop up window the following error message: “This operation has been cancelled due...

  • 6 fhreagra
  • 2 leis an bhfadhb seo
  • 251 views
  • Freagra is déanaí ó BobDanielson

more options

I uninstalled FF then downloaded and installed FF 62.0.3. When I click a hyperlink to a website in an email in Microsoft Outlook, a pop up window displays the following error message: “This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator.”

How do I resolve this issue?

Réiteach roghnaithe

This error can occur if you uninstall your default browser. Office is a bit stupid about finding your new default browser setting; it keeps looking in the old location rather than switching to the default browser set in Windows.

Did you uninstall your default browser (Firefox or something else) around the time this problem started? Since Firefox is now a 64-bit application, if you remove and reinstall it, it often shows up where 64-bit applications are installed (C:\Program Files\Mozilla Firefox) instead of where 32-bit applications are installed (C:\Program Files (x86)\Mozilla Firefox), where it may have been earlier. Office can't handle that. Stupid Office.

There's no easy, clean way to point Office to a new location in a case like this. It might be most efficient to use the registry fix listed here: https://www.slipstick.com/problems/this-operation-has-been-cancelled-due-to-restrictions/

Read this answer in context 👍 1

All Replies (6)

more options

This would mean whomever is the admin for that computer needs to change the privileges and that isn't something this forum can help with. Do you have the Office Outlook running when you do this? If so then you have the file associations set wrong somewhere and Outlook isn't able to verify the privileges to open it.

more options

This is a problem with Outlook that isn't able to open specific links (file extension).

This issue can be a problem with the default browser settings where some registry keys are incorrect or corrupted. You can try to redo the default browser setting and temporarily set another browser as the default browser. If that doesn't help then try to uninstall and reinstall Firefox. When you are on Windows 10 then make sure to set another browser as the default browser before uninstalling Firefox.

more options

This is a personal home PC which makes me the "system Admin". I've attempted to correct changes to apps and file associations, however, it has not resolved the issue.

more options

Did you uninstall office and deleted the office folder and then reinstalled Office?

more options

Réiteach Roghnaithe

This error can occur if you uninstall your default browser. Office is a bit stupid about finding your new default browser setting; it keeps looking in the old location rather than switching to the default browser set in Windows.

Did you uninstall your default browser (Firefox or something else) around the time this problem started? Since Firefox is now a 64-bit application, if you remove and reinstall it, it often shows up where 64-bit applications are installed (C:\Program Files\Mozilla Firefox) instead of where 32-bit applications are installed (C:\Program Files (x86)\Mozilla Firefox), where it may have been earlier. Office can't handle that. Stupid Office.

There's no easy, clean way to point Office to a new location in a case like this. It might be most efficient to use the registry fix listed here: https://www.slipstick.com/problems/this-operation-has-been-cancelled-due-to-restrictions/

more options

jscher2000 diagnosed what I did to cause the problem and then provide the fix. Thanks!