Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

On only one computer, Firefox displays google news wrong, showing shadow commands in the menu. How to fix?

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 90 views
  • Freagra is déanaí ó mwh1962

more options

I have the latest version of Firefox loaded and synced on several computers, all running fully updated Windows 10, and Google news displays correctly on all but one, my primary desktop, a Dell XPS 8900 that seems to be working just fine. Only on this computer, the left hand menu shows shadow commands over the menu items, such as play_newsstand over the menu item top stories. What setting, that is not synced, could possibly cause this to happen and how can I change it?

Réiteach roghnaithe

Some users reported that instead of showing icons in the left column, their Firefox showed a text label that was the explanation of the icon. This could be caused by Firefox not strictly following the fonts set by the page. You could check that setting here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

A bit down the page under

Language and Appearance > Fonts & Colors

click the Advanced button. Make sure you have a checkmark in the box next to "Allow pages to choose their own fonts".

You might need to reload the page that isn't displaying correctly.

Was that it?

Read this answer in context 👍 1

All Replies (2)

more options

Réiteach Roghnaithe

Some users reported that instead of showing icons in the left column, their Firefox showed a text label that was the explanation of the icon. This could be caused by Firefox not strictly following the fonts set by the page. You could check that setting here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

A bit down the page under

Language and Appearance > Fonts & Colors

click the Advanced button. Make sure you have a checkmark in the box next to "Allow pages to choose their own fonts".

You might need to reload the page that isn't displaying correctly.

Was that it?

more options

Thanks! Prompt, correct and easy to do!!