Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Unable to install Adobe Flash Player Plugin on Firefox 62.0

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 5961 views
  • Freagra is déanaí ó James

more options

I have tried various sites and ways to install Adobe Flash Player 31.0.0.108 (Latest Version) and the installation process runs properly , stops firefox and restarts it but the plugin is not installed. Stopped all Virus and other checkers but to no avail. I need Flash Player for various things but it will not install. How can I force it to install properly.

Réiteach roghnaithe

What page are you using for your testing? For example: https://helpx.adobe.com/flash-player.html

In case you haven't used the "click to play" activation feature before, see: Why do I have to click to activate plugins?

Read this answer in context 👍 0

All Replies (4)

more options

Hello The_Boojum,

Your system details show that you have the latest Adobe Flash installed : it shows as "Shockwave Flash 31.0.r0" in Options => Add-ons => Plugins ......

When you go to Windows Control Panel, you should see it listed there as "Flash".

more options

Not listed as Flash in the windows control panel. Also it installs perfectly in Edge and Chrome just not in FF. The things I want to view work in Edge and Chrome but not in FF so it is clearly NOT installed and has a different function to that of Shockwave.

more options

Réiteach Roghnaithe

What page are you using for your testing? For example: https://helpx.adobe.com/flash-player.html

In case you haven't used the "click to play" activation feature before, see: Why do I have to click to activate plugins?

more options

The_Boojum said

Also it installs perfectly in Edge and Chrome just not in FF. The things I want to view work in Edge and Chrome but not in FF so it is clearly NOT installed and has a different function to that of Shockwave.

Web browsers like Firefox and SeaMonkey uses a NPAPI version of Flash Player Plugin while Chrome/Chromium uses PPAPI and Edge has its own version and the old Internet Explorer uses a ActiveX version.

Shockwave Flash is the old name for Flash Player from Adobe.

Shockwave (for director) Player is a completely different Plugin and not really used by current web browsers anymore except maybe IE?

The (NPAPI) Flash Player Plugins are not installed into Firefox but are installed on your OS whether on Windows, Mac, or Linux. To see where your Flash Player Plugin that Firefox is making use of is located type about:plugins in the Location (address) bar.