X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Cannot Access Linkedin.com with Firefox.

Postáilte

I'm using Firefox 52.9.0 for Mac. A couple weeks ago I began having problems accessing LinkedIn.com (never had issues prior to this).

• I have no problems accessing LinkedIn.com with Chrome or Safari.

• NO new Add Ons have been installed.

• I do NOT access the site with a bookmark (I click links in emails sent to me from LinkedIn, or I access the site directly with the URL).

• After experiencing the problem, I upgraded to Firefox 52.9.0 -- The problem still persists.

• Cookies have been removed.

• History deleted using "Forget About This Site" (History > Show All History -- Right click on the site > Forget About This Site).

I got excited after using "Forget About This Site" because I was able to access LinkedIn.com. BUT... When I logged in, I got a blank screen with the Logo & a progress bar moving from side to side (see attachment). The site never loads.

Then, I tried accessing the site in a Private Window (right click on the link & select "Open Link in New Private Window"). I was able to access the site AND log in just fine. What The ****?!?! While excited that I can finally use Firefox to access the site, why do I need to use private browsing all of a sudden?

I'm using Firefox 52.9.0 for Mac. A couple weeks ago I began having problems accessing LinkedIn.com (never had issues prior to this). • I have no problems accessing LinkedIn.com with Chrome or Safari. • NO new Add Ons have been installed. • I do NOT access the site with a bookmark (I click links in emails sent to me from LinkedIn, or I access the site directly with the URL). • After experiencing the problem, I upgraded to Firefox 52.9.0 -- The problem still persists. • Cookies have been removed. • History deleted using "Forget About This Site" (History > Show All History -- Right click on the site > Forget About This Site). I got excited after using "Forget About This Site" because I was able to access LinkedIn.com. BUT... When I logged in, I got a blank screen with the Logo & a progress bar moving from side to side (see attachment). The site never loads. Then, I tried accessing the site in a Private Window (right click on the link & select "Open Link in New Private Window"). I was able to access the site AND log in just fine. What The ****?!?! While excited that I can finally use Firefox to access the site, why do I need to use private browsing all of a sudden?
Attached screenshots

Athraithe ag shannonphx ar

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 18.011.20040
  • CANON iMAGE GATEWAY MyCamera Download Plugin
  • Catalina Savings Printer Plugin
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Hopster Coupon Printer Plugin for Mac
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Version 5.41.3.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • LastPass Plugin
  • LogMeIn remote control components
  • Coupons Inc., Coupon Printer
  • RevTrax PrintMyCoupon
  • RingCentral launcher plugin version 1.0
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 30.0 r0
  • 5.1.50901.0
  • zoom.us launcher plugin version 1.0
  • iPhoto6

Feidhmchlár

  • Firefox 52.9.0
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:52.0) Gecko/20100101 Firefox/52.0
  • URL Tacaíochta: https://support.mozilla.org/1/firefox/52.9.0/Darwin/en-US/

Eisínteachtaí

  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • BrowserStack 23.7 ({6cc0f0f7-a6e2-4834-9682-24de2229b51e})
  • LastPass: Free Password Manager 4.15.0.7 (support@lastpass.com)
  • Multi-process staged rollout 1.10 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Adobe Acrobat - Create PDF 1.1 (web2pdfextension@web2pdf.adobedotcom) (Neamhghníomhach)
  • avast! WebRep 8.0.4451 (wrc@avast.com) (Neamhghníomhach)

JavaScript

  • incrementalGCEnabled: True

Grafaic

  • adapterDescription:
  • adapterDeviceID: 0x0166
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • crashGuards: []
  • currentAudioBackend: audiounit
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'disabled', u'description': u'Compositing', u'name': u'HW_COMPOSITING', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'disabled', u'message': u'Disabled by pref', u'type': u'user'}]}, {u'status': u'unavailable', u'description': u'OpenGL Compositing', u'name': u'OPENGL_COMPOSITING', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}]}]}
  • info: {u'TileHeight': 512, u'TileWidth': 512, u'AzureFallbackCanvasBackend': u'none', u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 10
  • supportsHardwareH264: Yes
  • webgl2Renderer: Intel Inc. -- Intel HD Graphics 4000 OpenGL Engine
  • webglRenderer: Intel Inc. -- Intel HD Graphics 4000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Sainroghanna Athraithe

Éagsúil

  • User JS: No
  • Inrochtaineacht: Níl
Shadow110 1072 réiteach 14836 freagra

HI, not sure but your in. Fixing the issue may get rid of your plugins you managed to update with. As things I would suggest would rip them out. Have to decide if 1 site is worth it.

HI, not sure but your in. Fixing the issue may get rid of your plugins you managed to update with. As things I would suggest would rip them out. Have to decide if 1 site is worth it.

Úinéir na ceiste

I'd rather not wipe out all plug ins, add ons & extensions. I did remove the unnecessary ones, which did not fix the issue. I just don't understand why – all of a sudden – I'm having this issue (before & after most recent update). I haven't added anything new at all. So frustrating!

I'd rather not wipe out all plug ins, add ons & extensions. I did remove the unnecessary ones, which did not fix the issue. I just don't understand why – all of a sudden – I'm having this issue (before & after most recent update). I haven't added anything new at all. So frustrating!
Shadow110 1072 réiteach 14836 freagra

Please : Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Please : '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Úinéir na ceiste

The problem still happens in Safe Mode.  :(

The problem still happens in Safe Mode. :(