X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

ONLY delete shortcut in GMail not working - why?

Postáilte

(NOTE: I have originally posted this on the GMail forums here: https://productforums.google.com/forum/#!msg/gmail/YGiJ50_0y0c/_I5cu4_vAQAJ )

I am a keyboard junkie - and on my Mac with Firefox the delete shortcut ("#") does no longer work. It's the ONLY shortcut that stopped working. I can do anything else - I can navigate, move mails, go forward and back, write mails, etc - I just cannot delete any more.

If I hit CMD-F and hit "#" it appears in the search box. I can enter it in the location bar. I can enter it in the search bar in GMail. I can enter it on any web page, I can use it just as before - it just has absolutely no effect in GMail. It does not work in the old AND the new GMail UI.

It works in Chrome, though. But I love Firefox, and I will not switch to Chrome. And it should just work, IMHO ;) . I really don't get it.

Things I've tried:

  • stopped pretty much ANY running tool
  • restarted firefox with addons disabled
  • cleaned out Firefox (shift-CMD-backspace, select "All", go)

Nothing helped.

Does anybody have *any* idea why? This severely impacts my GMail productivity ...

My firefox about:support is here: https://gist.github.com/flypenguin/9080d658bee369304a54dff5e321f311

Thanks for any input, Axel.

(NOTE: I have originally posted this on the GMail forums here: https://productforums.google.com/forum/#!msg/gmail/YGiJ50_0y0c/_I5cu4_vAQAJ ) I am a keyboard junkie - and on my Mac with Firefox the delete shortcut ("#") does no longer work. It's the ONLY shortcut that stopped working. I can do anything else - I can navigate, move mails, go forward and back, write mails, etc - I just cannot delete any more. If I hit CMD-F and hit "#" it appears in the search box. I can enter it in the location bar. I can enter it in the search bar in GMail. I can enter it on any web page, I can use it just as before - it just has absolutely no effect in GMail. It does not work in the old AND the new GMail UI. It works in Chrome, though. But I love Firefox, and I will not switch to Chrome. And it should just work, IMHO ;) . I really don't get it. Things I've tried: * stopped pretty much ANY running tool * restarted firefox with addons disabled * cleaned out Firefox (shift-CMD-backspace, select "All", go) Nothing helped. Does anybody have *any* idea why? This severely impacts my GMail productivity ... My firefox about:support is here: https://gist.github.com/flypenguin/9080d658bee369304a54dff5e321f311 Thanks for any input, Axel.

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 30.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:62.0) Gecko/20100101 Firefox/62.0

Tuilleadh Eolais

WestEnd 60 réiteach 5387 freagra

Gmail isn't a FF product here it's just a Browser. When you cleaned out FF did you also delete the Mozilla folder before reinstalling FF?

Gmail isn't a FF product here it's just a Browser. When you cleaned out FF did you also delete the Mozilla folder before reinstalling FF?

Úinéir na ceiste

nope, I kept the mozilla folder. does that make a difference? and note - ALL other shortcuts still work. I can try that as well.

nope, I kept the mozilla folder. does that make a difference? and note - ALL other shortcuts still work. I can try that as well.
Shadow110 1072 réiteach 14836 freagra

Hi, please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Please let us know if this solved your issue or if need further assistance.

Hi, please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: Delete your Cookies and Cache and TEST. *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles then *https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...: *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles If is your Profile : *https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox Please let us know if this solved your issue or if need further assistance.

Úinéir na ceiste

I moved "$HOME/Library/Application Support/Firefox", to "[...]/Firefox.backup" and it did not help. It still does not work.

I guess this is the most drastic step I could take, but no luck. Still unavailable. This is so weird.

I moved "$HOME/Library/Application Support/Firefox", to "[...]/Firefox.backup" and it did not help. It still does not work. I guess this is the most drastic step I could take, but no luck. Still unavailable. This is so weird.
jscher2000
  • Top 10 Contributor
8763 réiteach 71700 freagra

(I know it's not really helpful, but it still works on Windows... so Firefox doesn't seem to be using the keyboard shortcut for something else -- at least on Windows.)

On Mac, is # on the 3 key, so you press Shift+3 to trigger it?

(I know it's not really helpful, but it still works on Windows... so Firefox doesn't seem to be using the keyboard shortcut for something else -- at least on Windows.) On Mac, is # on the 3 key, so you press Shift+3 to trigger it?

Úinéir na ceiste

There's a Mozilla bugtracker entry for a while about this: https://bugzilla.mozilla.org/show_bug.cgi?id=1471848

There's a Mozilla bugtracker entry for a while about this: https://bugzilla.mozilla.org/show_bug.cgi?id=1471848
user1377802 1 réiteach 7 freagra

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.

Athraithe ag user1377802 ar

Úinéir na ceiste

I don't care whose issue it is, I just cross-linked all the available threads so people who go looking can find everything.

BTW I am the OP of the thread you mentioned, and it is already linked above in the original post, also by me. In none of them (neither here or there) is a working solution so far.

I don't care whose issue it is, I just cross-linked all the available threads so people who go looking can find everything. BTW I am the OP of the thread you mentioned, and it is already linked above in the original post, also by me. In none of them (neither here or there) is a working solution so far.

Úinéir na ceiste

jscher2000 said

(I know it's not really helpful, but it still works on Windows... so Firefox doesn't seem to be using the keyboard shortcut for something else -- at least on Windows.) On Mac, is # on the 3 key, so you press Shift+3 to trigger it?

First, in the Mozilla bug tracker Windows the OP uses Windows, and is affected :) .

Second, not on my Mac - German keyboard, I have the "#" sign on a key of its own, no shift needed ;)

''jscher2000 [[#answer-1129316|said]]'' <blockquote> (I know it's not really helpful, but it still works on Windows... so Firefox doesn't seem to be using the keyboard shortcut for something else -- at least on Windows.) On Mac, is # on the 3 key, so you press Shift+3 to trigger it? </blockquote> First, in the Mozilla bug tracker Windows the OP uses Windows, and is affected :) . Second, not on my Mac - German keyboard, I have the "#" sign on a key of its own, no shift needed ;)

Úinéir na ceiste

JamieB said

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.

Well it's definitely NOT resolved. Please un-resolve, and I really don't care whose fault it is - it's UNRESOLVED.

''JamieB [[#answer-1141255|said]]'' <blockquote> Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support. </blockquote> Well it's definitely NOT resolved. Please un-resolve, and I really don't care whose fault it is - it's UNRESOLVED.
jscher2000
  • Top 10 Contributor
8763 réiteach 71700 freagra

the-me said

jscher2000 said
(I know it's not really helpful, but it still works on Windows... so Firefox doesn't seem to be using the keyboard shortcut for something else -- at least on Windows.) On Mac, is # on the 3 key, so you press Shift+3 to trigger it?

First, in the Mozilla bug tracker Windows the OP uses Windows, and is affected :) .

Thanks for providing the bug link. Seems inconsistent whether a user is affected or not. I always disable conversation views (combined threads of incoming and outgoing messages), but I don't know if that is a factor in why it worked when I tested it earlier in this thread.

''the-me [[#answer-1141257|said]]'' <blockquote> ''jscher2000 [[#answer-1129316|said]]'' <blockquote> (I know it's not really helpful, but it still works on Windows... so Firefox doesn't seem to be using the keyboard shortcut for something else -- at least on Windows.) On Mac, is # on the 3 key, so you press Shift+3 to trigger it? </blockquote> First, in the Mozilla bug tracker Windows the OP uses Windows, and is affected :) . </blockquote> Thanks for providing the bug link. Seems inconsistent whether a user is affected or not. I always disable conversation views (combined threads of incoming and outgoing messages), but I don't know if that is a factor in why it worked when I tested it earlier in this thread.