Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Bookmark doesn't autofill correctly

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 5 views
  • Freagra is déanaí ó cheezwithmold

more options

Some websites that I bookmark don't autofill correctly in the url bar.

For example, I have a website bookmarked as somewebsite.com/whatever/blahblah, however, when I try to access the website after typing it into the url bar (when history and cache is cleared), it only autofills to somewebsite.com.

How do I fix this? I never bookmarked somewebsite.com, I specifically bookmarked a subset of the site.

Some websites that I bookmark don't autofill correctly in the url bar. For example, I have a website bookmarked as somewebsite.com/whatever/blahblah, however, when I try to access the website after typing it into the url bar (when history and cache is cleared), it only autofills to somewebsite.com. How do I fix this? I never bookmarked somewebsite.com, I specifically bookmarked a subset of the site.

Réiteach roghnaithe

For example, youtube.com/feed/subscriptions will never show up in the autofill, even though I have it bookmarked. It will only autofill to youtube.com, which I DON'T have bookmarked. Looks like it's autofilling to only the base website.

Fortunately, I found the solution in this thread https://support.mozilla.org/en-US/questions/1177601 (oddly enough, I had to go through the process twice as the first time was still giving me the same issue). It seems to work OK now.

Read this answer in context 👍 0

All Replies (2)

more options

Do you have a real example that we can view?

more options

Réiteach Roghnaithe

For example, youtube.com/feed/subscriptions will never show up in the autofill, even though I have it bookmarked. It will only autofill to youtube.com, which I DON'T have bookmarked. Looks like it's autofilling to only the base website.

Fortunately, I found the solution in this thread https://support.mozilla.org/en-US/questions/1177601 (oddly enough, I had to go through the process twice as the first time was still giving me the same issue). It seems to work OK now.