X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

All font in youtube pages is not show normaly, why? I use Firefox in Ubuntu 18.04

Postáilte

I'm use Firefox in Ubuntu 18.04. When I open youtube website, the font is not recognize by me. That is not my country font. I don't know what happen. When I check league that I use in google account, it is from my country and I try another browser like chromium, the font is appear normal. not only that, but also i try go to another website like Youtube for artists in firefox and the font is appear normal. So I think, maybe the problem is in the browser. Please answer my questions. I would prefer if firefox can be used to open youtube website correctly. Thank you.

I'm use Firefox in Ubuntu 18.04. When I open youtube website, the font is not recognize by me. That is not my country font. I don't know what happen. When I check league that I use in google account, it is from my country and I try another browser like chromium, the font is appear normal. not only that, but also i try go to another website like Youtube for artists in firefox and the font is appear normal. So I think, maybe the problem is in the browser. Please answer my questions. I would prefer if firefox can be used to open youtube website correctly. Thank you.

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

Tuilleadh Eolais

WestEnd 60 réiteach 5387 freagra

Screen shot of the error?

Screen shot of the error?
cor-el
  • Top 10 Contributor
  • Moderator
17525 réiteach 158458 freagra

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"clear the Cache:

  • Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "clear the Cache: *Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now" "Remove the Cookies" from websites that cause problems. *Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies" Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems