X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I get an error in firefox but not in other browsers.

Postáilte

I have a page that does not respond in firefox but does in google. It time out with the following error:

chrome://global/content/bindings/text.xml:36

I have no themes installed. The only plug-ins that are installed are: OpenH264 by Cisco Widevine Content Decryption Module by Google Shockwave Flash

Thanks Glenn

I have a page that does not respond in firefox but does in google. It time out with the following error: chrome://global/content/bindings/text.xml:36 I have no themes installed. The only plug-ins that are installed are: OpenH264 by Cisco Widevine Content Decryption Module by Google Shockwave Flash Thanks Glenn
jscher2000
  • Top 10 Contributor
8785 réiteach 71842 freagra

glennjjd said

So what you;re telling me is that in "(future Firefox61)" the problem is fixed?!?!?

I'm saying I got the same behavior as cor-el did when I tested in Nightly, but it wasn't an equal test because in my normal Firefox, I can be running hundreds of tabs for multiple days and that may have influenced the results.

When I try to retest now, I get an error message.

''glennjjd [[#answer-1104145|said]]'' <blockquote> So what you;re telling me is that in "(future Firefox61)" the problem is fixed?!?!? </blockquote> I'm saying I got the same behavior as cor-el did when I tested in Nightly, but it wasn't an equal test because in my normal Firefox, I can be running hundreds of tabs for multiple days and that may have influenced the results. When I try to retest now, I get an error message.

Úinéir na ceiste

So you get the error. I'm not running "Nightly" so what is my solution? I don't understand what the problem or the solution can be.

So you get the error. I'm not running "Nightly" so what is my solution? I don't understand what the problem or the solution can be.
jscher2000
  • Top 10 Contributor
8785 réiteach 71842 freagra

I don't know what the issue is. I created a test page you might use to file a bug. You can definitely feel the delay as you get over 1000 options, but I can't replicate the "slow page" error. It may be that your option text was much longer or that your page was doing something a bit different.

https://www.jeffersonscher.com/res/options.html

I don't know what the issue is. I created a test page you might use to file a bug. You can definitely feel the delay as you get over 1000 options, but I can't replicate the "slow page" error. It may be that your option text was much longer or that your page was doing something a bit different. https://www.jeffersonscher.com/res/options.html