Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

FIREFOX WONT PRINT FROM WEBPAGES HOW DO I FIX

  • 1 freagra
  • 1 leis an bhfadhb seo
  • 5 views
  • Freagra is déanaí ó barashkoff

more options

Hello, I'm having issue print items from the internet to my printer. This is only on Firefox, and since the last update. A setting must have been changed, I just don't know what. My computer will still print from other browser like Internet Explorer and Chrome, but we prefer Firefox.

Please help. What should I be looking for?

Hello, I'm having issue print items from the internet to my printer. This is only on Firefox, and since the last update. A setting must have been changed, I just don't know what. My computer will still print from other browser like Internet Explorer and Chrome, but we prefer Firefox. Please help. What should I be looking for?

All Replies (1)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.