X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Pages are not completely displayed

Postáilte

Pages are not displayed completely and the elements on the pages are also not displayed until they are moved by the mouse cursor. This disappears only after changing the page scale to any other scale. I tried to set the default scale is not 100% and 90% and others, but it did not help, it was still necessary to change the scale so that the page became properly displayed.

Pages are not displayed completely and the elements on the pages are also not displayed until they are moved by the mouse cursor. This disappears only after changing the page scale to any other scale. I tried to set the default scale is not 100% and 90% and others, but it did not help, it was still necessary to change the scale so that the page became properly displayed.
Attached screenshots

Réiteach roghnaithe

Sorry about that. You're saying that if you adjust the zoom one tick -- hold down the Ctrl key and tap either the + or - key -- the missing content fills in?

That is characteristic of a new bug in Firefox 59-60 affecting users who disabled ClearType font smoothing in their Windows settings.

If you don't want to re-enable ClearType, then the workaround is to temporarily disable Firefox from using hardware acceleration. The following article has the steps for that, and the change takes effect the next time you exit Firefox and start it up again:

Firefox's performance settings

Any improvement?

Read this answer in context 3

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 29.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Tuilleadh Eolais

Úinéir na ceiste

Можно на русском отвечать, если вам так будет удобно, но просто помогите решить эту проблему, не хотелось бы из-за этого переходить на другой браузер.

Можно на русском отвечать, если вам так будет удобно, но просто помогите решить эту проблему, не хотелось бы из-за этого переходить на другой браузер.
FredMcD
  • Top 10 Contributor
4334 réiteach 60978 freagra

Is this problem on all web pages, some, a few? Это проблема на всех веб-страницах, некоторые, несколько?

Please provide public link(s) (no password) that we can check out. No Personal Information Please ! Предоставьте общедоступные ссылки (без пароля), которые мы можем проверять, выписываться. Нет личной информации Пожалуйста !

Is this problem on all web pages, some, a few? Это проблема на всех веб-страницах, некоторые, несколько? Please provide public link(s) (no password) that we can check out. '''No Personal Information Please ! ''' Предоставьте общедоступные ссылки (без пароля), которые мы можем проверять, выписываться. '''Нет личной информации Пожалуйста !'''

Úinéir na ceiste

FredMcD сказал(а)

Is this problem on all web pages, some, a few? Это проблема на всех веб-страницах, некоторые, несколько? Please provide public link(s) (no password) that we can check out. No Personal Information Please ! Предоставьте общедоступные ссылки (без пароля), которые мы можем проверять, выписываться. Нет личной информации Пожалуйста !

Yes on different even in Google translator so

''FredMcD [[#answer-1090832|сказал(а)]]'' <blockquote> Is this problem on all web pages, some, a few? Это проблема на всех веб-страницах, некоторые, несколько? Please provide public link(s) (no password) that we can check out. '''No Personal Information Please ! ''' Предоставьте общедоступные ссылки (без пароля), которые мы можем проверять, выписываться. '''Нет личной информации Пожалуйста !''' </blockquote> Yes on different even in Google translator so

Úinéir na ceiste

Here is an example for comparison of how it looks

Here is an example for comparison of how it looks
jscher2000
  • Top 10 Contributor
8878 réiteach 72633 freagra

Réiteach Roghnaithe

Sorry about that. You're saying that if you adjust the zoom one tick -- hold down the Ctrl key and tap either the + or - key -- the missing content fills in?

That is characteristic of a new bug in Firefox 59-60 affecting users who disabled ClearType font smoothing in their Windows settings.

If you don't want to re-enable ClearType, then the workaround is to temporarily disable Firefox from using hardware acceleration. The following article has the steps for that, and the change takes effect the next time you exit Firefox and start it up again:

Firefox's performance settings

Any improvement?

Sorry about that. You're saying that if you adjust the zoom one tick -- hold down the Ctrl key and tap either the + or - key -- the missing content fills in? That is characteristic of a new bug in Firefox 59-60 affecting users who disabled ClearType font smoothing in their Windows settings. If you don't want to re-enable ClearType, then the workaround is to temporarily disable Firefox from using hardware acceleration. The following article has the steps for that, and the change takes effect the next time you exit Firefox and start it up again: [[Firefox's performance settings]] <img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2018-03-20-09-16-11-31f681.png"> Any improvement?

Athraithe ag jscher2000 ar

Freagra Cabhrach

jscher2000 сказал(а)

Sorry about that. You're saying that if you adjust the zoom one tick -- hold down the Ctrl key and tap either the + or - key -- the missing content fills in? That is characteristic of a new bug in Firefox 59-60 affecting users who disabled ClearType font smoothing in their Windows settings. If you don't want to re-enable ClearType, then the workaround is to temporarily disable Firefox from using hardware acceleration. The following article has the steps for that, and the change takes effect the next time you exit Firefox and start it up again: Firefox's performance settings Any improvement?

Thank you. For your advice helped to fix it.

''jscher2000 [[#answer-1090851|сказал(а)]]'' <blockquote> Sorry about that. You're saying that if you adjust the zoom one tick -- hold down the Ctrl key and tap either the + or - key -- the missing content fills in? That is characteristic of a new bug in Firefox 59-60 affecting users who disabled ClearType font smoothing in their Windows settings. If you don't want to re-enable ClearType, then the workaround is to temporarily disable Firefox from using hardware acceleration. The following article has the steps for that, and the change takes effect the next time you exit Firefox and start it up again: [[Firefox's performance settings]] <img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2018-03-20-09-16-11-31f681.png"> Any improvement? </blockquote> Thank you. For your advice helped to fix it.