X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Why don't web pages load on tabs ever since the update

Postáilte

pages do not fill properly in tabs only in the initial page when i open firefox. there are gaps and missing data all over the pages.

pages do not fill properly in tabs only in the initial page when i open firefox. there are gaps and missing data all over the pages.

Réiteach roghnaithe

Sorry about that. If you adjust the zoom one tick -- hold down the Ctrl key and tap either the + or - key -- does the missing content fill in?

If that works, your situation is characteristic of a new bug in Firefox 59 affecting users who disabled ClearType font smoothing in their Windows settings.

If you don't want to re-enable ClearType, then the workaround is to temporarily disable Firefox from using hardware acceleration. The following article has the steps for that, and the change takes effect the next time you exit Firefox and start it up again:

Firefox's performance settings

Any improvement?

Read this answer in context 1

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 29.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Tuilleadh Eolais

jscher2000
  • Top 10 Contributor
8837 réiteach 72222 freagra

Réiteach Roghnaithe

Sorry about that. If you adjust the zoom one tick -- hold down the Ctrl key and tap either the + or - key -- does the missing content fill in?

If that works, your situation is characteristic of a new bug in Firefox 59 affecting users who disabled ClearType font smoothing in their Windows settings.

If you don't want to re-enable ClearType, then the workaround is to temporarily disable Firefox from using hardware acceleration. The following article has the steps for that, and the change takes effect the next time you exit Firefox and start it up again:

Firefox's performance settings

Any improvement?

Sorry about that. If you adjust the zoom one tick -- hold down the Ctrl key and tap either the + or - key -- does the missing content fill in? If that works, your situation is characteristic of a new bug in Firefox 59 affecting users who disabled ClearType font smoothing in their Windows settings. If you don't want to re-enable ClearType, then the workaround is to temporarily disable Firefox from using hardware acceleration. The following article has the steps for that, and the change takes effect the next time you exit Firefox and start it up again: [[Firefox's performance settings]] Any improvement?

Úinéir na ceiste

The zoom in seems to work. the hardware acceleration makes it better but not perfect. I am not sure what the cleartype is i never turned it off or on.

The zoom in seems to work. the hardware acceleration makes it better but not perfect. I am not sure what the cleartype is i never turned it off or on.

Úinéir na ceiste

turning the cleartype on made it work 100% again thank you!

turning the cleartype on made it work 100% again thank you!
jscher2000
  • Top 10 Contributor
8837 réiteach 72222 freagra

chrisjr30 said

turning the cleartype on made it work 100% again thank you!

Perfect, thanks for the update.

''chrisjr30 [[#answer-1090470|said]]'' <blockquote> turning the cleartype on made it work 100% again thank you! </blockquote> Perfect, thanks for the update.