X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

59.0 Rendering Issues

Postáilte

Since 59.0 there are rendering issues which makes the product unusable Generally, pages opens fine. Randomly, after a while, going back to an already open tab, the page will be almost blank. Moving the mouse will 'repaint' the disappeared images/text, by hovering over it

Windows7, AMD Radeon HD 5670 latest drivers tried both with and without hw acceleration in firefox performance options, doesnt fix. Previous quantum version was fine

Since 59.0 there are rendering issues which makes the product unusable Generally, pages opens fine. Randomly, after a while, going back to an already open tab, the page will be almost blank. Moving the mouse will 'repaint' the disappeared images/text, by hovering over it Windows7, AMD Radeon HD 5670 latest drivers tried both with and without hw acceleration in firefox performance options, doesnt fix. Previous quantum version was fine

Réiteach roghnaithe

so far it appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in firefox: Firefox's performance settings

Read this answer in context 1

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 28.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Tuilleadh Eolais

Mkll 314 réiteach 1978 freagra

Freagra Cabhrach

Currently known issue:https://bugzilla.mozilla.org/show_bug.cgi?id=1435472 - a fix is being worked on!

Currently known issue:https://bugzilla.mozilla.org/show_bug.cgi?id=1435472 - a fix is being worked on!
philipp
  • Top 25 Contributor
  • Moderator
5339 réiteach 23578 freagra

Réiteach Roghnaithe

so far it appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in firefox: Firefox's performance settings

so far it appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in firefox: [[Firefox's performance settings]]

Freagra Cabhrach

Thanks for feedback Turning on cleartype is not an option for me. Is off for a reason. Contrary to what I initially said, disabling hardware acceleration in firefox actually FIXES the problem.

No need to say I'd like to use ha, as I assume makes rendering faster, but for the time being the product is at least back to usable

Thanks for feedback Turning on cleartype is not an option for me. Is off for a reason. Contrary to what I initially said, disabling hardware acceleration in firefox actually FIXES the problem. No need to say I'd like to use ha, as I assume makes rendering faster, but for the time being the product is at least back to usable