X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

webpages loading issue after update to 59.0

Postáilte

Hi Everyone, I have some PCs with firefox in my company, and after the update to the version 59.0 of firefox, i constantly have issues on most of the webpages i visit: the pages doesn't load totally, most of the elements (images, buttons, link, ect.) are missed or without the text. in some cases appears when i move on the mouse cursor, but often they remains blank/empty.

some example? microsoft page of Win 10 ( https://www.microsoft.com/it-it/windowsforbusiness/compare ), sometimes it charge all elements, but often i see only the orizzontal lines of the comparing tables. other? many pages of amazon shop, or the management pages of the Aruba PEC... also in this cases, sometimes appear all the page, sometimes not.

i already tried to completely reset firefox, and also uninstall it, restart pc and reinstall it again, but i have the same problem. i tried to use again firefox 58 and still work perfectly.

what's happening? i suppose i'm not the only one with this issue. thanks in advance for your help.

Hi Everyone, I have some PCs with firefox in my company, and after the update to the version 59.0 of firefox, i constantly have issues on most of the webpages i visit: the pages doesn't load totally, most of the elements (images, buttons, link, ect.) are missed or without the text. in some cases appears when i move on the mouse cursor, but often they remains blank/empty. some example? microsoft page of Win 10 ( https://www.microsoft.com/it-it/windowsforbusiness/compare ), sometimes it charge all elements, but often i see only the orizzontal lines of the comparing tables. other? many pages of amazon shop, or the management pages of the Aruba PEC... also in this cases, sometimes appear all the page, sometimes not. i already tried to completely reset firefox, and also uninstall it, restart pc and reinstall it again, but i have the same problem. i tried to use again firefox 58 and still work perfectly. what's happening? i suppose i'm not the only one with this issue. thanks in advance for your help.
Attached screenshots

Athraithe ag Andrea_M ar

Réiteach roghnaithe

hi, thanks for reporting this. we are currently looking into this issue in https://bugzilla.mozilla.org/show_bug.cgi?id=1435472

so far it appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in firefox: Firefox's performance settings

Read this answer in context 7

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 29.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Tuilleadh Eolais

philipp
  • Top 25 Contributor
  • Moderator
5346 réiteach 23607 freagra

Réiteach Roghnaithe

hi, thanks for reporting this. we are currently looking into this issue in https://bugzilla.mozilla.org/show_bug.cgi?id=1435472

so far it appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in firefox: Firefox's performance settings

hi, thanks for reporting this. we are currently looking into this issue in https://bugzilla.mozilla.org/show_bug.cgi?id=1435472 so far it appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in firefox: [[Firefox's performance settings]]

Úinéir na ceiste

philipp said

hi, thanks for reporting this. we are currently looking into this issue in https://bugzilla.mozilla.org/show_bug.cgi?id=1435472 so far it appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in firefox: Firefox's performance settings

Thanks for your help philipp, i turn on clear type and for now seems work perfectly. I will let you know if something else happens. thank's again!

''philipp [[#answer-1088458|said]]'' <blockquote> hi, thanks for reporting this. we are currently looking into this issue in https://bugzilla.mozilla.org/show_bug.cgi?id=1435472 so far it appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in firefox: [[Firefox's performance settings]] </blockquote> Thanks for your help philipp, i turn on clear type and for now seems work perfectly. I will let you know if something else happens. thank's again!
greyguy 0 réiteach 10 freagra

Freagra Cabhrach

I also have this issue and it is driving me crazy! Great news that it is a known bug! :)

After upgrading to Firefox v59 I started to get intermittent graphical corruption. I have tried creating a clean Firefox profile and the issue remains.

I have downgraded to Firefix v58.0.2 and now the issue is gone.

I have not tried disabling Hardware Acceleration on v59 yet. And I need ClearType to be turned off, otherwise my favorite application Total Commander gets blurry fonts. :(

I also have this issue and it is driving me crazy! Great news that it is a known bug! :) After upgrading to Firefox v59 I started to get intermittent graphical corruption. I have tried creating a clean Firefox profile and the issue remains. I have downgraded to Firefix v58.0.2 and now the issue is gone. I have not tried disabling Hardware Acceleration on v59 yet. And I need ClearType to be turned off, otherwise my favorite application Total Commander gets blurry fonts. :(

Athraithe ag greyguy ar

greyguy 0 réiteach 10 freagra

philipp said

hi, thanks for reporting this. we are currently looking into this issue in https://bugzilla.mozilla.org/show_bug.cgi?id=1435472

Is there anything us normal users can do to assist the bugfixing process? Or would we just be in the way? :)

''philipp [[#answer-1088458|said]]'' <blockquote> hi, thanks for reporting this. we are currently looking into this issue in https://bugzilla.mozilla.org/show_bug.cgi?id=1435472 </blockquote> Is there anything us normal users can do to assist the bugfixing process? Or would we just be in the way? :)
pasildan 1 réiteach 10 freagra

Yeah, turning off hardware acceleration allows the text to be shown properly. I hope you can fix this trouble because when dissabling this last one, then when trying to see some in stream in sites like Twitch.tv , I start getting more CPU usage than usual and sometimes getting bottleneck. It really helps that option activated (my CPU is from 2011, so is getting a little old by the way).

Yeah, turning off hardware acceleration allows the text to be shown properly. I hope you can fix this trouble because when dissabling this last one, then when trying to see some in stream in sites like Twitch.tv , I start getting more CPU usage than usual and sometimes getting bottleneck. It really helps that option activated (my CPU is from 2011, so is getting a little old by the way).
greyguy 0 réiteach 10 freagra

This bug was finally fixed in yesterday's release of Firefox v59.0.2. Great work by the developers!

Now I can upgrade from 58 and enjoy the latest version of the world's best browser again! :D

This bug was finally fixed in yesterday's release of Firefox v59.0.2. Great work by the developers! Now I can upgrade from 58 and enjoy the latest version of the world's best browser again! :D

Athraithe ag greyguy ar