X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Is it intended to let Wikipedia not load anymore? (59.0 x64)

Postáilte

Text (if loaded, I don't know) is shown in WHITE. There is also no possibility to mark it myself so that it goes BLACK. I can't read anything there.

Text (if loaded, I don't know) is shown in WHITE. There is also no possibility to mark it myself so that it goes BLACK. I can't read anything there.

Réiteach roghnaithe

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make the change effective.

Read this answer in context 1

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 29.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Tuilleadh Eolais

Úinéir na ceiste

Didn't know how to alter my question. Hyperlinks get Blue, but the text is also not shown. At "translate.google.com" I have the same problem.

Didn't know how to alter my question. Hyperlinks get Blue, but the text is also not shown. At "translate.google.com" I have the same problem.

Athraithe ag synergyfuerth ar

jscher2000
  • Top 10 Contributor
8837 réiteach 72222 freagra

Hi synergyfuerth, you have white text on a white background on those two sites? One way to confirm that text is present but there is a lack of color contrast is to press Ctrl+a (or right-click a blank area of the page > Select All). Does the text appear when selected or are those areas still blank?

Could you check your Firefox color settings on the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type color and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that.

(1) You will see Text and Background each with a button showing the current default color.

This is the color used if the page doesn't specify otherwise. Hopefully those are okay?

(2) Try changing this setting in case there is an odd interaction with your Windows theme:

"Override the colors specified by the page with your selections above"

Below that, it usually says

"Only with High Contrast themes"

Click that and change the setting to

"Never"

then click OK to finish the change.

Does that help at all?

Here's a screenshot of that part of the Colors dialog:

Hi synergyfuerth, you have white text on a white background on those two sites? One way to confirm that text is present but there is a lack of color contrast is to press Ctrl+a (or right-click a blank area of the page > Select All). Does the text appear when selected or are those areas still blank? Could you check your Firefox color settings on the Options page: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the search box at the top of the page, type ''color'' and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that. (1) You will see '''Text''' and '''Background''' each with a button showing the current default color. This is the color used if the page doesn't specify otherwise. Hopefully those are okay? (2) Try changing this setting in case there is an odd interaction with your Windows theme: "Override the colors specified by the page with your selections above" Below that, it usually says "Only with High Contrast themes" Click that and change the setting to "'''Never'''" then click OK to finish the change. Does that help at all? Here's a screenshot of that part of the Colors dialog: <img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2018-01-21-12-48-55-d2a6b4.png" width="500">
jscher2000
  • Top 10 Contributor
8837 réiteach 72222 freagra

Freagra Cabhrach

I saw some threads about missing content in parts of pages on Reddit. The developers suggest trying this settings change to see whether it has an effect:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste omtp and pause while the list is filtered

(3) Double-click the layers.omtp.enabled preference to switch the value from true to false

That change will take effect the next time you exit Firefox and start it up again.

I saw some threads about missing content in parts of pages on Reddit. The developers suggest trying this settings change to see whether it has an effect: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''omtp''' and pause while the list is filtered (3) Double-click the '''layers.omtp.enabled''' preference to switch the value from true to false That change will take effect the next time you exit Firefox and start it up again.

Úinéir na ceiste

Well, no, this does not work. But i figured out that it sometimes(!) works in a new Tab. Or if I just restart FF. Is there a possibility to go back to 58 ? I need to have more tabs open, and restarting every 3 minutes, well, it's not that cool.

If it helps: I'm a german user.

{{Edit}} Tried the omtp also, doesn't help. I will restart Windows, sometimes this is the easiest solution :-)

Well, no, this does not work. But i figured out that it sometimes(!) works in a new Tab. Or if I just restart FF. Is there a possibility to go back to 58 ? I need to have more tabs open, and restarting every 3 minutes, well, it's not that cool. If it helps: I'm a german user. {{Edit}} Tried the omtp also, doesn't help. I will restart Windows, sometimes this is the easiest solution :-)

Athraithe ag synergyfuerth ar

cor-el
  • Top 10 Contributor
  • Moderator
17670 réiteach 159852 freagra

Réiteach Roghnaithe

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make the change effective.

Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting to make the change effective. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Úinéir na ceiste

Thanks "cor-el", that works for me =)

To be honest, yes I didn't update my graphics driver for quite a while. I'm on it.

Thanks "cor-el", that works for me =) To be honest, yes I didn't update my graphics driver for quite a while. I'm on it.

Athraithe ag synergyfuerth ar

jscher2000
  • Top 10 Contributor
8837 réiteach 72222 freagra

Hi synergyfuerth, there is a bug open related to ClearType. Apparently if you disable ClearType in Windows -- which also affects Firefox -- that can cause some invisible text issues. One reason it might not affect ALL text is that some fonts are smoothed in Firefox and others are not.

Hi synergyfuerth, there is a bug open related to ClearType. Apparently if you disable ClearType in Windows -- which also affects Firefox -- that can cause some invisible text issues. One reason it might not affect ALL text is that some fonts are smoothed in Firefox and others are not.