Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Can't open projecteuler.net after new Nightly update.

  • 5 fhreagra
  • 3 leis an bhfadhb seo
  • 19 views
  • Freagra is déanaí ó sidrocks123

more options

I am on macOS High Sierra (10.13.3), running the latest update of Firefox Nightly 60.0a1 (2018-03-01) (64-bit).

When I updated this morning, the site https://projecteuler.net doesn't work, and it gives this error: SEC_ERROR_REVOKED_CERTIFICATE

This site shows a warning on Chrome that is a little more helpful - NET::ERR_CERT_SYMANTEC_LEGACY

which leads me to conclude that certificates issued by Symantec have been deprecated, and will no longer work.

In Chrome, a warning page is shown, which can be overridden by going into ADVANCED, and opening the site.

There is no such option on Firefox.

But wouldn't it be a better idea to mimic Chrome in this regard, i.e. let the user decide what's good for him/her? I spend almost all my free time on this site, and I really don't want to switch browsers because of this.

Athraithe ag sidrocks123 ar

Réiteach roghnaithe

I have found a solution to fix this problem.

Go in Preferences > Privacy and Security > Certificates

uncheck "Querry OCPS responder servers to confirm the current vadility of certificates."

Read this answer in context 👍 2

All Replies (5)

more options
more options

This is how the page looks like (on my end): There is no Advanced tab. How do I bypass it then?

more options

"Legitimate public sites will not ask you to add an exception for their certificate - in this case an invalid certificate can be an indication of a web page that will defraud you or steal your identity."

Athraithe ag JerareYoshi ar

more options

Réiteach Roghnaithe

I have found a solution to fix this problem.

Go in Preferences > Privacy and Security > Certificates

uncheck "Querry OCPS responder servers to confirm the current vadility of certificates."

more options

@JerareYoshi

That absolutely did it! Thanks a ton! :)