Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox 57 will not execute in page code such as populating picklists or showing Netflix pop-up info.

  • 7 bhfreagra
  • 6 leis an bhfadhb seo
  • 2 views
  • Freagra is déanaí ó jdh23662

more options

After installing Firefox 57.0.2 (64 bit) on my new laptop (Windows 10 1703 build 15063.786) I tried t log into my router and other new work web interfaces. None of them will work because Firefox does not populate the "language" picklists. Other things are not working in other web sites, example: Netflix popup info on hover. There things are working on Edge, IE, and Chrome. Is there a setting in FF 57 that needs to be flipped or is this a bug?

After installing Firefox 57.0.2 (64 bit) on my new laptop (Windows 10 1703 build 15063.786) I tried t log into my router and other new work web interfaces. None of them will work because Firefox does not populate the "language" picklists. Other things are not working in other web sites, example: Netflix popup info on hover. There things are working on Edge, IE, and Chrome. Is there a setting in FF 57 that needs to be flipped or is this a bug?

Réiteach roghnaithe

Thank you for reminding me of that issue. I wonder if the Windows 10 update modified something that has made Firefox behave differently than it did before?

Read this answer in context 👍 0

All Replies (7)

more options

Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

No, same result. I also tried reinstalling and refreshing FF. AND I tried installing 32 bit vice 64 bit. All results in the same behavior.

more options

Thanks for checking that. Have you noticed any indications of potentially blocked content, such as:

  • Shield icon near left end of the address bar (Firefox's What happened to Tracking Protection? feature)
  • Websites complaining that JavaScript is disabled
  • Websites complaining that cookies are disabled
  • Secure connection errors
more options

No, no indications of blocked content (other than content does not work). No asking to enable install or update any thing,

more options

Well now jscher2000, researching similar problems I find I forgot a key piece of info. The laptop is a touchscreen model. Following advice that, curiously enough YOU gave euthenia in April, I played with the dom.w3c_touch_events.enabled setting. Setting it to 0 solved the problem...I not sure how this will affect the other touch screen features but I not that concerned with that. Thanks for the help.

more options

Réiteach Roghnaithe

Thank you for reminding me of that issue. I wonder if the Windows 10 update modified something that has made Firefox behave differently than it did before?

more options

Not sure. I updated another of my NON touch-screen laptops to FF 57. Same version and build of Wind 10 Pro. No issues with dom.w3c_touch_events.enabled set to 0 or 2. It would seem that FF can't deal with HP touch screens.