Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

No reaction after click, scroll, tab change ... on Windows 10

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 119 views
  • Freagra is déanaí ó cesckysan

more options

On window 10 with V57. It has been happening for a few days, maybe after the update? I also installed Norton 360 in the last few days ... not sure if any impact.

I have now updated to V58 Beta ... seems that slowness after clicks and scrolls from my external and my built-in keyhpad is a bit better ... however still firefox is unusable. It totally blocks while typing an email in GMAIL ... specially when gmail is (auto)"saving".

Help! I am a fan of firefox ... but now have had to move to MS Edge :(((((((

Name Firefox Version 58.0b7 Build ID 20171127135700 Update History Update Channel beta User Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0 OS Windows_NT 10.0 Name Firefox Version 58.0b7 Build ID 20171127135700 Update History Update Channel beta User Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0 OS Windows_NT 10.0

Graphics Features Compositing Direct3D 11 (Advanced Layers) Asynchronous Pan/Zoom wheel input enabled; touch input enabled; scrollbar drag enabled; keyboard enabled; autoscroll enabled WebGL 1 Driver WSI Info EGL_VENDOR: Google Inc. (adapter LUID: 000000000000938c) EGL_VERSION: 1.4 (ANGLE 2.1.0.db3422764a9b) WebGL 1 Driver Renderer Google Inc. -- ANGLE (Intel(R) HD Graphics 620 Direct3D11 vs_5_0 ps_5_0) WebGL 1 Driver Version OpenGL ES 2.0 (ANGLE 2.1.0.db3422764a9b) WebGL 2 Driver Renderer Google Inc. -- ANGLE (Intel(R) HD Graphics 620 Direct3D11 vs_5_0 ps_5_0) WebGL 2 Driver Version OpenGL ES 3.0 (ANGLE 2.1.0.db3422764a9b) WebGL 2 Driver Extensions GL_ANGLE_client_arrays GL_ANGLE_depth_texture Direct2D true Off Main Thread Painting Enabled true DirectWrite true (10.0.16299.15) GPU #1 Active Yes Description Intel(R) HD Graphics 620 Vendor ID 0x8086 Device ID 0x5916 Driver Version 21.20.16.4550 Driver Date 11-11-2016 Drivers igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32 Subsys ID 14f01043

Réiteach roghnaithe

SOLVED !!!!! https://support.mozilla.org/en-US/questions/1187918

hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Read this answer in context 👍 0

All Replies (3)

more options

Réiteach Roghnaithe

SOLVED !!!!! https://support.mozilla.org/en-US/questions/1187918

hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

more options

I am glad to hear that your problem has been resolved. If you haven't already, please ***select the answer that solves the problem ( yours) . This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.

Please try to find a update for your Video Card Drivers. https://www.intel.com/content/www/us/en/support/detect.html

Athraithe ag Shadow110 ar

more options

Hi,

Yes, i had the setting as TRUE. I changed the parameter as mentioned in the solution ... and it works. The new " troubleshooting section" (after the fix), looks like this: Accessibility Activated false <<<<<<<< THIS USED TO BE TRUE Prevent Accessibility 1 Accessible Handler Used true Accessibility Instantiator