On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Dúnadh an snáithe seo agus cuireadh sa chartlann é. Cuir ceist nua má tá cabhair uait.

None of the new add-ons for Firefox 57 that I have installed are active/working. There is no setting section or any way to turn them on and use them. ?

  • Gan freagra
  • 1 leis an bhfadhb seo
  • 9 views
more options

dupe of https://support.mozilla.org/en-US/questions/1187562 - locking

Hello,

I recently upraded to Firefox 57, since then None of the add-ons for Firefox 57 that I have installed are active and working. There is no setting section or any way to turn them on and use them?

Btw, I'm not referring to legacy extensions. I have found new add-ons, and installed them, but none of them work or have the settings button to configure them. For example I have Adblock plus and Ublock installed, they are both enabled but I see tons of ads on every site I visit.

I have enclosed a screen shot of the google translate extension, you'll see it's enabled but there is no way to configure it through setting and it does not work at all.

Anyone have any ideas?

Please help,

-Rocky

''dupe of https://support.mozilla.org/en-US/questions/1187562 - locking'' Hello, I recently upraded to Firefox 57, since then None of the add-ons for Firefox 57 that I have installed are active and working. There is no setting section or any way to turn them on and use them? Btw, I'm not referring to legacy extensions. I have found new add-ons, and installed them, but none of them work or have the settings button to configure them. For example I have Adblock plus and Ublock installed, they are both enabled but I see tons of ads on every site I visit. I have enclosed a screen shot of the google translate extension, you'll see it's enabled but there is no way to configure it through setting and it does not work at all. Anyone have any ideas? Please help, -Rocky

Athraithe ag the-edmeister ar