Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox Quantum very slow

more options

I updated to Quantum two days ago and I find it is very slow doing everything - typing in search box, scrolling, etc., even just closing the browser. I had no problems with previous version.

Réiteach roghnaithe

hi diegodad, one more thing that i have just noticed when looking at your system details - can you please test if the following steps can fix the performance issue you're seeing in firefox 57?: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.

then please let us know how this goes?

Read this answer in context 👍 26

All Replies (20)

more options

Hi there, let's try a refresh!

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu, click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

more options

I'm reluctant to Refresh since I'll loose my extensions. I tried starting Firefox in Safe Mode but the problem is still there. Since Safe Mode didn't help is there any reason to try Refresh? If so, how do I re-install extensions (specifically Kaspersky)?

more options

I am having the same problem as diegodad. Firefox Quantum runs VERY slow on my computer with Windows 7. It takes about 25 seconds to load Firefox, then once loaded whether I type something in the address bar, or click on one the 'top sites' on my new tab page it can take anywhere from 15 - 30 seconds for that website to appear. And, I can get the message across the top saying Mozilla Firefox is not responding. Clicking between already opened tabs is not a problem, but getting them to open in the first place is excruciatingly SLOW! I tried the fix "Refresh Firefox" and it did NOTHING. BTW, this computer had no extensions or add-ons even before I ran Refresh. Any other suggestions? I've used Firefox for 10 years and this is the most frustrated about an update that I've ever been.

more options

I had the same problem. I have Realplayer installed and I suspected it may be the problem. So I checked its settings. It was set to "on page load 7 seconds". I changed it to" mouse over" and it seems to have corrected the problem. I'll be setting Firefox to default browser and if it's fixed I'll be back her to confirm. Curious though that this setting didn't affect Chrome.

Athraithe ag Ellaryk ar

more options

I have the same problem. Very slow. Have been waiting for Build.com to open for 15 minutes. Also still seem to have the problem of not being able to play YouTube HTML5 videos. My Yahoo email account is a slow as it was in 1998 on dial-up. I'm sure they're working out the kinks but wouldn't it have been better to fix them before all the hoopla of the drop? What do I do in the meantime? Explorer?!

Running Win 10 Home 64-bit

more options

This is the death of firefox. chrome, even edge, is better than trying to fix this.

more options

Réiteach Roghnaithe

hi diegodad, one more thing that i have just noticed when looking at your system details - can you please test if the following steps can fix the performance issue you're seeing in firefox 57?: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.

then please let us know how this goes?

more options

Thank you philipp - changing accessibility.force_disabled to 1 fixed the problem.

more options

Hello Mkll, Is the fix you gave diefodad to change accessibility.force_disabled to 1 a possible fix for all of us with this slowness issue with Firefox Quantum??? As I have stated, your first fix of "Refresh Firefox" did not work in my case. Should I try the second fix, too?

more options

Sorry, my bad. I meant to ask Phillip about his fix when Mkll's fix didn't work for me.

more options

@dleolion, it depends. go to about:support and scroll down to the accessibility section - if it says that accessibility is active there, the fix probably applies to your situation as well...

more options

Phillip, I guess that won't work in my situation as it shows: Activated: false Prevent Accessibility: 0 Accessible Handler Used: true Hopefully, there will be another suggestion that will work. Thanks!

more options

i'd ask you to open a new question then, so that we can look into your situation more closely, thnx.

more options

I have a Surface Pro 4 with the latest Windows 10 updates.

Today, I set the accessibility.forced_disabled=1 and that *seems* to fix the problem. I say seems as it has been good for several hours. We'll see if it stays good.

more options

So the Realplayer issue was not the full solution. Firefox is still slow. Mouse clicks are slow. And I get the "not responding" message occasionally. So I'm trying the accessibility.force_disabled setting to 1. If that doesn't resolve it I will disable all of my extensions. However, Firefox was slow before I added the extensions. So I don't see them as the problem.

However, for every one of us who are willing to seek a solution, how many others will not even bother?

more options

why would we need to do a refresh when the user said he just installed a new version?

more options

diegodad's suggestion "enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once. " worked for me! [at least so far!]

more options

diegodad's suggestion has worked for me too. Perhaps that setting should be the installation default?

more options

I appreciate the posts that my fix worked for others, but it's not my suggestion, it's philipp's.

more options

Thanks. Since I think philipp is also the once suggesting "go to the firefox menu = > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser" in the new version, this might be a simpler way to do the same thing?

But if like me the new version has become almost completely unresponsive so this isn't possible, you can use another browser like chrome to reinstall an older version of firefox and then use his suggestion "enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once." This will be necessary in the old version [at least mine] since there there is no such permissions setting under Options

  1. 1
  2. 2