X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

how do I allow automatic updates

Postáilte

I look at charts all day and every time I bring one up, firefox says it prevented updates. I then have to click the allow button. My charts automatically update every five minutes and I want to eliminate this update block. thanks

I look at charts all day and every time I bring one up, firefox says it prevented updates. I then have to click the allow button. My charts automatically update every five minutes and I want to eliminate this update block. thanks

Réiteach roghnaithe

Maybe it's the redirect block, which also affects some automatic refreshes. You can check here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences

In the left column, click Advanced. Then on the right side, with the "General" mini-tab active, make sure the following is not selected (box is not checked): "Warn me when websites try to redirect or reload the page"

Success?

Read this answer in context 0

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.16
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • Garmin Communicator Plug-In 4.0.1.0
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 27.0 r0
  • 5.1.41212.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:52.0) Gecko/20100101 Firefox/52.0

Tuilleadh Eolais

FredMcD
  • Top 10 Contributor
4314 réiteach 60602 freagra

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select Update. Check the settings.

Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced, ''' Select '''Update. ''' Check the settings.
jscher2000
  • Top 10 Contributor
8839 réiteach 72253 freagra

Réiteach Roghnaithe

Maybe it's the redirect block, which also affects some automatic refreshes. You can check here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences

In the left column, click Advanced. Then on the right side, with the "General" mini-tab active, make sure the following is not selected (box is not checked): "Warn me when websites try to redirect or reload the page"

Success?

Maybe it's the redirect block, which also affects some automatic refreshes. You can check here: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences In the left column, click Advanced. Then on the right side, with the "General" mini-tab active, make sure the following is not selected (box is not checked): "Warn me when websites try to redirect or reload the page" Success?