X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I need to find out about compatibility

Postáilte

I have some compatibility questions. We are running Firefox version 55.0.1. I am wondering the following:

Is this version supported on MS Server 2016? Is this version supported on Citrix XenApp 7.15 or is an update required? If an update is required is it okay to run it unsupported?

I have some compatibility questions. We are running Firefox version 55.0.1. I am wondering the following: Is this version supported on MS Server 2016? Is this version supported on Citrix XenApp 7.15 or is an update required? If an update is required is it okay to run it unsupported?

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.113 Safari/537.36

Tuilleadh Eolais

Beerbaron23 15 réiteach 162 freagra

Honestly that's a question for Citrix to answer and has nothing to do with what's going on over here, but I'm guessing HW acceleration would be blacklisted, so if you wanted 3D compositing you would have to look into the hardware spoofing article.

For the support question, Server 2016 is not officially supported but I bet it runs fine on it...

Honestly that's a question for Citrix to answer and has nothing to do with what's going on over here, but I'm guessing HW acceleration would be blacklisted, so if you wanted 3D compositing you would have to look into the hardware spoofing article. For the support question, Server 2016 is not officially supported but I bet it runs fine on it...

Athraithe ag Beerbaron23 ar

cor-el
  • Top 10 Contributor
  • Moderator
17535 réiteach 158559 freagra

You currently posted with a Google Chrome version on a Windows 7 platform.

Current Firefox releases should run on such a platform as well.

You currently posted with a Google Chrome version on a Windows 7 platform. Current Firefox releases should run on such a platform as well. *https://www.mozilla.org/en-US/firefox/55.0.3/system-requirements/