Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

firefox text is grabbled after uprgade to 55.0.2

  • 9 bhfreagra
  • 1 leis an bhfadhb seo
  • 91 views
  • Freagra is déanaí ó FredMcD

more options

Greetings,

I run gentoo linux, a few days ago, I've upgraded my firefox to 55.0.2 and since then, my ff screen looks like this: https://postimg.org/image/vbp14ybdb/ I tried using the binary version, the issue persists. any ideas what can cause this?

Thanks.

Réiteach roghnaithe

ok, found the issue, there is an optimization named pgo. I've disabled it and rebuilt the firefox.

all works ok now. will report this to the distro maintainers.

thankd for the help.

Read this answer in context 👍 0

All Replies (9)

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

yes, the issue presists.

more options

Maybe your graphics drivers need to be updated, see :

https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

If that doesn't solve the problem, would you try this please :

3-bar menu (or 'Tools') => Options => Advanced => General tab : under 'Browsing' : uncheck 'Use hardware acceleration when available'

more options

It is possible that Firefox has a problem with the font that is used.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.

more options

Happy112 said

Maybe your graphics drivers need to be updated, see : https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration If that doesn't solve the problem, would you try this please : 3-bar menu (or 'Tools') => Options => Advanced => General tab : under 'Browsing' : uncheck 'Use hardware acceleration when available'

nope, didn't helped. my gpu driver was updated after that and not in the same day and the issue still persists.

that option is not available, probably disabled in the code by the maintainers of the distro.

more options

cor-el said

It is possible that Firefox has a problem with the font that is used. You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.

but my issue is in the menu entries too (as can be seen in the screenshot above.) regardless, I've tried to change the fonts and it didn't solved the issue on hand.

more options

Suggestion; install Firefox v54 until you can Update Firefox to the latest version 55.0.3

https://support.mozilla.org/en-US/kb/install-older-version-of-firefox?cache=no Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

more options

Réiteach Roghnaithe

ok, found the issue, there is an optimization named pgo. I've disabled it and rebuilt the firefox.

all works ok now. will report this to the distro maintainers.

thankd for the help.

more options

Glad to help. Safe Surfing.