Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Problematic Certificates on my server i can't access it

  • 46 freagra
  • 9 leis an bhfadhb seo
  • 140 views
  • Freagra is déanaí ó cezart44

more options

i did add exception to my own server but my control panel URL won't load while it works fine on chrom ( google ) without any problem, so how i can fix this? i use the lastest firefox software, that's very annoying....

Réiteach roghnaithe

i did reinstall firefox and after i done it asked me if i want to restore the settings to the defaults so i clicked ok, and wooohooo it finally worked

Read this answer in context 👍 0

All Replies (6)

more options

i tried what you told me but still the same problem, my page won't load at all....

more options

man there is something wrong with firefox itself, i added the exception million times, it should work right away, do update your software, the problem from your side, not from my side....

more options

Do the exceptions work in Internet Explorer 11 and Google Chrome? If so, there's recent feature to set Firefox to trust certificates in the Windows system-level Certificate Store:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste roots and pause while the list is filtered

(3) Double-click the security.enterprise_roots.enabled preference to switch the value from false to true

If it works, Firefox then would piggyback on the system certificate store.

Athraithe ag jscher2000 ar

more options

jscher2000 said

Do the exceptions work in Internet Explorer 11 and Google Chrome? If so, there's recent feature to set Firefox to trust certificates in the Windows system-level Certificate Store: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste roots and pause while the list is filtered (3) Double-click the security.enterprise_roots.enabled preference to switch the value from false to true If it works, Firefox then would piggyback on the system certificate store.

i did what you said, it did not work, on internet explorer it does not work too, but in google chrome it work and on opera work too...

more options

Réiteach Roghnaithe

i did reinstall firefox and after i done it asked me if i want to restore the settings to the defaults so i clicked ok, and wooohooo it finally worked

more options

daaaaym you have no idea how happy i'm it's been more than month or 2 since i accessed my website from firefox , thank you so much for at least trying to help, my kind man, god bless you and your family.

  1. 1
  2. 2
  3. 3