Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Several Websies Won't Work

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 1 view
  • Freagra is déanaí ó millsap

more options

Ever since I updated to FF 54. I couldn't get the following websites to load properly: MapQuest, Constant Contact and Mail.com. I think there's something to do with Java.

MapQuest--Can't access anything, cannot get the log-in or Get Directions options. Constant Contact -- After log-in, nothing will load, just blank on the pages Mail.com-- Once log in, cannot open/delete any emails

I don't know if there are other websites being affected. All the above worked fine before FF54. And they all work fine with IE and/or Chrome.

Any suggestions/comments will be much appreciated.

Thank you.

Ever since I updated to FF 54. I couldn't get the following websites to load properly: MapQuest, Constant Contact and Mail.com. I think there's something to do with Java. MapQuest--Can't access anything, cannot get the log-in or Get Directions options. Constant Contact -- After log-in, nothing will load, just blank on the pages Mail.com-- Once log in, cannot open/delete any emails I don't know if there are other websites being affected. All the above worked fine before FF54. And they all work fine with IE and/or Chrome. Any suggestions/comments will be much appreciated. Thank you.

Réiteach roghnaithe

millsap said

Actually, I went to about:config and toggle "javascript.block" and now it said 'javascript.enabled". Everything is back to normal now, at least for now.

There definitely is a built-in preference called javascript.enabled which needs to be true, or else a lot of the web will be broken.

I don't think there is a built-in preference called javascript.block -- maybe that's associated with one of your add-ons?

Read this answer in context 👍 0

All Replies (4)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?

more options

Actually, I went to about:config and toggle "javascript.block" and now it said 'javascript.enabled". Everything is back to normal now, at least for now.

more options

Réiteach Roghnaithe

millsap said

Actually, I went to about:config and toggle "javascript.block" and now it said 'javascript.enabled". Everything is back to normal now, at least for now.

There definitely is a built-in preference called javascript.enabled which needs to be true, or else a lot of the web will be broken.

I don't think there is a built-in preference called javascript.block -- maybe that's associated with one of your add-ons?

more options

That maybe. I didn't really recall what's the exact name of that, I know it's something "block". I just went to about:config and search for "java", and then saw it.

I haven't added any new add-ons for a long time and this issue only happened after I updated to FF 54.

At least it's working now. If the issue comes back, I'll post it again.

Thank you.