X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I have some old gear and cannot connect anymore

Postáilte

I have some old gear that doesn't support new SSL connections. I trust them completely. How can I manage them with Firefox 50? It keeps giving me the following error: "SSL_ERROR_NO_CYPHER_OVERLA".

I have some old gear that doesn't support new SSL connections. I trust them completely. How can I manage them with Firefox 50? It keeps giving me the following error: "SSL_ERROR_NO_CYPHER_OVERLA".

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.16
  • Citrix Online App Detector Plugin
  • Google Update
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.111.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • Pando Web Plugin
  • NPWLPG
  • Shockwave Flash 24.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.1.171
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.5.155
  • 5.1.50901.0
  • VLC media player Web Plugin
  • VMware Remote Console Plug-in

Feidhmchlár

  • Firefox 50.1.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
  • URL Tacaíochta: https://support.mozilla.org/1/firefox/50.1.0/WINNT/en-US/

Eisínteachtaí

  • Application Update Service Helper 1.0 (aushelper@mozilla.org)
  • FlashGot 1.5.6.14 ({19503e42-ca3c-4c27-b1e2-9cdb2170ee34})
  • Ghostery 7.1.1.5 (firefox@ghostery.com)
  • HTTPS Everywhere 5.2.9 (https-everywhere-eff@eff.org)
  • IE Tab 2 (FF 3.6+) 6.2.18.1 ({1BC9BA34-1EED-42ca-A505-6D2F1A935BBB})
  • Multi-process staged rollout 1.5 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom) (Neamhghníomhach)
  • Firefox Hotfix 20160826.01 (firefox-hotfix@mozilla.org) (Neamhghníomhach)

JavaScript

  • incrementalGCEnabled: True

Grafaic

  • adapterDescription: NVIDIA Quadro FX 880M
  • adapterDescription2:
  • adapterDeviceID: 0x0a3c
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 214517aa
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.351
  • driverDate: 11-14-2016
  • driverDate2:
  • driverVersion: 21.21.13.4201
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; Using D3D11 API
  • webgl2Renderer: (no info)
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA Quadro FX 880M Direct3D11 vs_4_1 ps_4_1)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Sainroghanna Athraithe

Éagsúil

  • User JS: No
  • Inrochtaineacht: Níl
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 réiteach 40306 freagra

What kind of "old gear"? Routers or hardware firewalls?

As far as Firefox goes, you seem to have a number of questionable extensions installed.

First, disable that HTTPS Everywhere extension and see if that helps.

2nd - how about Ghostery? https://addons.mozilla.org/en-US/firefox/addon/ghostery/reviews/ A lot of poor reviews lately.

3rd - IE Tab 2 (FF 3.6+) 6.2.18.1 https://addons.mozilla.org/en-US/firefox/addon/ie-tab-2-ff-36/reviews/ Also a lot of poor reviews lately.

What kind of "old gear"? Routers or hardware firewalls? As far as Firefox goes, you seem to have a number of questionable extensions installed. First, disable that '''HTTPS Everywhere''' extension and see if that helps. 2nd - how about Ghostery? https://addons.mozilla.org/en-US/firefox/addon/ghostery/reviews/ A lot of poor reviews lately. 3rd - IE Tab 2 (FF 3.6+) 6.2.18.1 https://addons.mozilla.org/en-US/firefox/addon/ie-tab-2-ff-36/reviews/ Also a lot of poor reviews lately.
cor-el
  • Top 10 Contributor
  • Moderator
17578 réiteach 159002 freagra

It is possible that this old equipment only supports weak RC4 cipher suites. Support for RC4 has been deprecated for a long time and has finally be removed in Firefox 50+.

You can consider to install the portable Firefox 45.6.0 esr version to access websites that do not work with the current Firefox release. The portable version comes with its own profile folder and doesn't interfere with currently installed Firefox versions.

It is possible that this old equipment only supports weak RC4 cipher suites. Support for RC4 has been deprecated for a long time and has finally be removed in Firefox 50+. *https://www.fxsitecompat.com/en-CA/docs/2016/rc4-support-has-been-completely-removed/ You can consider to install the portable Firefox 45.6.0 esr version to access websites that do not work with the current Firefox release. The portable version comes with its own profile folder and doesn't interfere with currently installed Firefox versions. *http://portableapps.com/apps/internet/firefox_portable *http://portableapps.com/apps/internet/firefox-portable-esr *http://sourceforge.net/projects/portableapps/files/Mozilla%20Firefox%2C%20Portable%20Ed./ *http://www.freesmug.org/portableapps:firefox#toc1 *http://portableapps.com/support/firefox_portable#helper_apps
James
  • Top 25 Contributor
  • Moderator
1602 réiteach 11337 freagra

cor-el said

You can consider to install the portable Firefox 45.6.0 esr version to access websites that do not work with the current Firefox release.

Note you will need to toggle security.tls.unrestricted_rc4_fallback preference to false in about:config in the portable Firefox 45 ESR in order to load RC4.

''cor-el [[#answer-950532|said]]'' <blockquote> You can consider to install the portable Firefox 45.6.0 esr version to access websites that do not work with the current Firefox release. </blockquote> Note you will need to toggle security.tls.unrestricted_rc4_fallback preference to false in '''about:config''' in the portable Firefox 45 ESR in order to load RC4.
cor-el
  • Top 10 Contributor
  • Moderator
17578 réiteach 159002 freagra

It would be best to add the website to the whitelist and leave security.tls.unrestricted_rc4_fallback at its default.

You can open the about:config page via the location/address bar and use its search bar to locate this pref:

  • security.tls.insecure_fallback_hosts

You can double-click the line to modify the pref and add the full domain () to the value of this pref. If there are already websites (domains) in this list then add a comma and the new domain (no spaces). There should only be domains separated by a comma in the Value column (example.com,www.example.com).

  • Bug 1138882 - Create a separate a pref to enable unrestricted RC4 fallback
It would be best to add the website to the whitelist and leave security.tls.unrestricted_rc4_fallback at its default. You can open the <b>about:config</b> page via the location/address bar and use its search bar to locate this pref: *security.tls.insecure_fallback_hosts You can double-click the line to modify the pref and add the full domain () to the value of this pref. If there are already websites (domains) in this list then add a comma and the new domain (no spaces). There should only be domains separated by a comma in the Value column (example.com,www.example.com). *Bug 1138882 - Create a separate a pref to enable unrestricted RC4 fallback
James
  • Top 25 Contributor
  • Moderator
1602 réiteach 11337 freagra

Well either way as otherwise portable Firefox 45.6.0 ESR will work the same as Firefox 50.0 and later when it comes to RC4.

Well either way as otherwise portable Firefox 45.6.0 ESR will work the same as Firefox 50.0 and later when it comes to RC4.