X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox keeps going back to previous page

Postáilte

About 50% of the time Firefox goes back to the previous page after clinking a link. Their is no arrow to go back, and the original page does not show up in history. I have disabled add-ons still does this. I have refreshed Firefox, I have tried everything except a total uninstall and reinstall.

About 50% of the time Firefox goes back to the previous page after clinking a link. Their is no arrow to go back, and the original page does not show up in history. I have disabled add-ons still does this. I have refreshed Firefox, I have tried everything except a total uninstall and reinstall.

Réiteach roghnaithe

Firefox in Safe Mode, Computer in Safe Mode, and the problem remains. I called for more help.

Let’s do a full clean re-install; Download Firefox For All languages And Systems {web link} Save the file. Then Close Firefox.

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86)

Mac: Open the "Applications" folder.
https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Linux: Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder Firefox in your home directory.

Do Not remove the profiles folder.

Look for, and rename any Mozilla or Firefox program folders by adding .old to them. Do not rename the Mozilla Thunderbird folder if there is one.

After rebooting the computer, run a registry scanner if you have one. Then run the installer. If all goes well, remove the OLD folders when you are done.


If there is a problem, start your Computer in safe mode and try again.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Read this answer in context 1

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 24.0 r0

Feidhmchlár

  • Firefox 50.1.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0
  • URL Tacaíochta: https://support.mozilla.org/1/firefox/50.1.0/WINNT/en-US/

Eisínteachtaí

  • Adblock Plus 2.8.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Add to Search Bar 2.9 (add-to-searchbox@maltekraus.de)
  • Add-on Update Checker 2.15 ({891f0410-aaa2-11e0-9f1c-0800200c9a66})
  • Application Update Service Helper 1.0 (aushelper@mozilla.org)
  • Flagfox 5.1.18 ({1018e4d6-728f-4b20-ad56-37578a4de76b})
  • Instagram_Download 0.0.1 (@instagramplugin)
  • Multi-process staged rollout 1.5 (e10srollout@mozilla.org)
  • Open in Google™ Translate 0.1.2 (jid1-r2tWDbSkq8AZK1@jetpack)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Prevent Tab Overflow 7.2 (noverflow@sdrocking.com)
  • SaveFrom.net helper 6.20 (helper@savefrom.net)
  • Torrent Tornado 2.17 (s3torrent@tornado)
  • Unicode Emoji 0.5.0 ({b50541ec-17b6-41c8-a30f-9b8d4fec8ab1})
  • Web Compat 1.0 (webcompat@mozilla.org)

JavaScript

  • incrementalGCEnabled: True

Grafaic

  • adapterDescription: AMD Radeon(TM) R4 Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x9851
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.351
  • driverDate: 3-30-2016
  • driverDate2:
  • driverVersion: 15.201.1101.1008
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webgl2Renderer: (no info)
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon(TM) R4 Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Sainroghanna Athraithe

Éagsúil

  • User JS: No
  • Inrochtaineacht: Níl
FredMcD
  • Top 10 Contributor
4269 réiteach 59875 freagra

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Úinéir na ceiste

Yes it is still there, it seems to be doing it less but it is still there.

Yes it is still there, it seems to be doing it less but it is still there.
FredMcD
  • Top 10 Contributor
4269 réiteach 59875 freagra

The same pages? Any pages?

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

The same pages? Any pages? Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Úinéir na ceiste

Still there, it does it on random websites not the same ones different sites, any site that I go to about 50% of the time when not in safe mode less then that when in safe mode

Still there, it does it on random websites not the same ones different sites, any site that I go to about 50% of the time when not in safe mode less then that when in safe mode
FredMcD
  • Top 10 Contributor
4269 réiteach 59875 freagra

Réiteach Roghnaithe

Firefox in Safe Mode, Computer in Safe Mode, and the problem remains. I called for more help.

Let’s do a full clean re-install; Download Firefox For All languages And Systems {web link} Save the file. Then Close Firefox.

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86)

Mac: Open the "Applications" folder.
https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Linux: Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder Firefox in your home directory.

Do Not remove the profiles folder.

Look for, and rename any Mozilla or Firefox program folders by adding .old to them. Do not rename the Mozilla Thunderbird folder if there is one.

After rebooting the computer, run a registry scanner if you have one. Then run the installer. If all goes well, remove the OLD folders when you are done.


If there is a problem, start your Computer in safe mode and try again.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Firefox in Safe Mode, Computer in Safe Mode, and the problem remains. I called for more help. Let’s do a full clean re-install; '''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox For All languages And Systems]''' {web link} Save the file. Then '''Close Firefox.''' Using your file browser, open the '''Programs Folder''' on your computer. '''Windows:''' C:\Program Files C:\Program Files (x86) '''Mac:''' Open the "Applications" folder.<br>https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac '''Linux:''' Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install [https://support.mozilla.org/en-US/kb/install-firefox-linux Firefox on Linux]. If you downloaded and installed the binary package from the [http://www.mozilla.org/firefox#desktop Firefox download page,] simply remove the folder Firefox in your home directory. '''Do Not''' remove the profiles folder. Look for, and rename any '''Mozilla''' or '''Firefox''' program folders by adding '''.old''' to them. Do not rename the '''Mozilla Thunderbird''' folder if there is one. After rebooting the computer, run a registry scanner if you have one. Then run the installer. If all goes well, remove the OLD folders when you are done. --------- If there is a problem, start your '''Computer''' in safe mode and try again. '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''