Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

zoom is set to 100% but it is actually stuck on 150%

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 280 views
  • Freagra is déanaí ó FredMcD

more options

My Firefox Zoom is set to 100%, however when viewing websites the actual zoom appears to be 150%. This came up when testing a new website that was not displaying correctly. We tested with another browser and all websites displayed correctly at 100% (used same computer for all tests).

Zoom was used a few weeks ago up to 150%, is it possible that although it says it is now 100% that it is in fact not updating correctly. If I change Zoom level now it appears to function OK except that the 100% display is very different compared to other browsers, it appears as 150% compared to the other browsers.

Thank you.

Réiteach roghnaithe

Thank you for your help. I was working through your suggestions when I unplugged my second screen, this then reset something and my laptop went back to 100% on Firefox. Not sure exactly what happened but when I plugged the screen back in it stayed at 100%. Will play some more and try and find what is changing.

Thanks again for your help.

Read this answer in context 👍 1

All Replies (3)

more options

Is the problem only with the one website?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

more options

Réiteach Roghnaithe

Thank you for your help. I was working through your suggestions when I unplugged my second screen, this then reset something and my laptop went back to 100% on Firefox. Not sure exactly what happened but when I plugged the screen back in it stayed at 100%. Will play some more and try and find what is changing.

Thanks again for your help.

more options

That was very good work. Well done.