Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Why is is necessary to 'refresh' FF50 each time I restart my computer

  • 3 fhreagra
  • 3 leis an bhfadhb seo
  • 41 views
  • Freagra is déanaí ó philipp

more options

I recently migrated to FF50 on my Windows 10 machine. I now find that each time I reboot my computer, FF50 'hangs' up and refuses to function. The solution appears to be to open the troubleshooting function, and invoke the 'refresh' option (which of course blows away a lot of critical presets such as web pages for which popup blockers are allowed, etc).

Why is this happening? What do I need to do to cause FF50 to remain functional through a reboot?

Réiteach roghnaithe

thanks, can you please try the following configuration change and see if that improves the page loading issue: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.tabs.remote.autostart.2. double-click it and change its value to false and then restart firefox once for this to take effect.

Read this answer in context 👍 2

All Replies (3)

more options

hi Monophoto, can you try to describe the issue in more detail - what does "refuses to function" mean exactly/do you get any particular error messages? thank you

more options

1. When FF 50 opens, the bookmarks menu is missing even though the option to have a bookmarks menu. That can be corrected by right clicking on the header, deselecting the bookmark menu, and then turning it back on. 2. But while FF50 appears normal, it won't navigate to a web page, either one selected from the bookmark menu or one keyed into the address bar.

When I first migrated to FF50, it presented similar symptoms. I was able to correct the problem by taking two steps: 1. Removing and then reentering Mozilla Firefox in the list of applications that were allowed web access through my Norton firewall. 2. Clicking on the 'Give Firefox a tuneup' button that disabled all of the addons and then restarted FF. While I can't be certain, I'm stronly suspicious that the second step was more effective - the symptoms remained after resetting the firewall.

My suspicion is that this is an addon problem. I have two addons that I favor and have been using for years - DownloadHelper and NoSquint. Are there any known compatibility issues between these and FF50?

more options

Réiteach Roghnaithe

thanks, can you please try the following configuration change and see if that improves the page loading issue: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.tabs.remote.autostart.2. double-click it and change its value to false and then restart firefox once for this to take effect.