Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

taskbar won't hide when movie is on fullscreen on Window 10

  • 4 fhreagra
  • 3 leis an bhfadhb seo
  • 735 views
  • Freagra is déanaí ó Happy112

more options

taskbar won't hide when movie is on fullscreen on Window 10, any idea how to solve it?

Réiteach roghnaithe

Happy112 said

Hi   !
This has worked for somebody else,   now let's see if it'll work for you:
Right-click on your Firefox icon   (not the one on your desktop).
If it's not on your desktop,   find it in the   Mozilla Firefox program folder.
After right-clicking,   select   'Properties',   then the 'Compatibility'tab,   and then check the box that says:
'Disable display scaling on high   DPI   settings'.
Also:   make sure that in   'Properties'  the taskbar is not set to be visible all the time.
Good luck   !

Hi, thanks for your reply. It doesn't help as my firefox 'Disable display scaling on high nbsp' is not checked. However, i refresh/restart firefox and its okay already. Problem solved. Thanks once again.

Read this answer in context 👍 0

All Replies (4)

more options

Hi   !

This has worked for somebody else,   now let's see if it'll work for you:
Right-click on your Firefox icon   (not the one on your desktop).
If it's not on your desktop,   find it in the   Mozilla Firefox program folder.
After right-clicking,   select   'Properties',   then the 'Compatibility'tab,   and then check the box that says:
'Disable display scaling on high   DPI   settings'.
Also:   make sure that in   'Properties'  the taskbar is not set to be visible all the time.

Good luck   !

more options

Réiteach Roghnaithe

Happy112 said

Hi   !
This has worked for somebody else,   now let's see if it'll work for you:
Right-click on your Firefox icon   (not the one on your desktop).
If it's not on your desktop,   find it in the   Mozilla Firefox program folder.
After right-clicking,   select   'Properties',   then the 'Compatibility'tab,   and then check the box that says:
'Disable display scaling on high   DPI   settings'.
Also:   make sure that in   'Properties'  the taskbar is not set to be visible all the time.
Good luck   !

Hi, thanks for your reply. It doesn't help as my firefox 'Disable display scaling on high nbsp' is not checked. However, i refresh/restart firefox and its okay already. Problem solved. Thanks once again.

more options

Hi   again   !

Well done,   you   !

Now,  would you be a dear and mark   your   last post as   Chosen Solution,   so others will know and might beneft from it   ?

Thank you   !

more options

And   Hi   again   !
You have in advertently marked my last post as   Chosen Solution   ........
As you're the only one   (apart from moderators)   who can rectify this:
Be a dear and mark   your   last post as   Chosen Solution,   will you, please   ?
Thank you   !