X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

URL bar autofill feature

Postáilte

Hello, After I updated Firefox to 49.0 it does not work anylonger the autofill search in the URL bar. What can I do to get back this feature?

Hello, After I updated Firefox to 49.0 it does not work anylonger the autofill search in the URL bar. What can I do to get back this feature?

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape 15.17.20050
  • Version 5.41.3.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.101.2 for Mozilla browsers
  • QQ2013 Chrome Plugin for Chrome V23.0.1271.64 or latest version
  • QQ2013 Firefox Plugin
  • Shockwave Flash 23.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.4.194
  • 5.1.50709.0
  • Skype Web Plugin 7.6.0.295
  • QQ QuickLogin Helper
  • Unity Player 5.3.6f1
  • VLC media player Web Plugin

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

Tuilleadh Eolais

Wesley Branton
  • Top 10 Contributor
646 réiteach 5253 freagra

Please ensure that the autofill feature is enabled on your browser. To do so, please follow these steps:

  1. Enter about:config into the Firefox address bar
  2. Bypass the warning, if prompted
  3. Locate the browser.urlbar.autoFill boolean
  4. Change the value to true
  5. Locate the browser.urlbar.autoFill.typed boolean
  6. Change the value to true

This should enable the autofill feature for the address bar once again.

Note: You may need to restart Firefox for the changes to take effect.
Note: Due to some recent changes to the Firefox address bar, third party add-ons used to provide URL completion or advanced address bar features may no longer function properly.
Please ensure that the autofill feature is enabled on your browser. To do so, please follow these steps: #Enter <code>about:config</code> into the Firefox address bar #Bypass the warning, if prompted #Locate the <code>browser.urlbar.autoFill</code> boolean #Change the value to <code>true</code> #Locate the <code>browser.urlbar.autoFill.typed</code> boolean #Change the value to <code>true</code> This should enable the autofill feature for the address bar once again. <blockquote>'''Note:''' You may need to restart Firefox for the changes to take effect.</blockquote> <blockquote>'''Note:''' Due to some recent changes to the Firefox address bar, third party add-ons used to provide URL completion or advanced address bar features may no longer function properly.</blockquote>

Úinéir na ceiste

hello, Thanks a lot for your reply but all the values you mentioned had already the true setting on. None had the false or something else set. Too bad that the problem is still here. Again thanks for your reply.

hello, Thanks a lot for your reply but all the values you mentioned had already the true setting on. None had the false or something else set. Too bad that the problem is still here. Again thanks for your reply.
Wesley Branton
  • Top 10 Contributor
646 réiteach 5253 freagra

Can you check to see if the browser.urlbar.autocomplete.enabled boolean is also set to true?

Can you check to see if the <code>browser.urlbar.autocomplete.enabled</code> boolean is also set to <code>true</code>?

Úinéir na ceiste

yes it was / is set to true as for the others.

yes it was / is set to true as for the others.