X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

How to remove Unsorted boookmark separator

Postáilte

Hi, can someone please tell me the "userchrome.css" code to add for hiding the separator after the "unsorted bookmark" menù in the toolbar?

http://imgur.com/YcX6CgE

Hi, can someone please tell me the "userchrome.css" code to add for hiding the separator after the "unsorted bookmark" menù in the toolbar? http://imgur.com/YcX6CgE
Attached screenshots

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Next Generation Java Plug-in 11.101.2 for Mozilla browsers
  • Shockwave Flash 23.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

Tuilleadh Eolais

Úinéir na ceiste

This separator come out after the last upgrade to firefox 49.

My actual userChrome.css:

/* Bookmarks */
@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

/* Bookmark This Page */
#appmenu_bookmarkThisPage,
#menu_bookmarkThisPage,
#BMB_bookmarkThisPage { display: none !important; }

/* Hide icons in adress bar */
.autocomplete-history-dropmarker { display: none !important; }
#urlbar-star-button { display: none !important }
#urlbar-feed-button { display: none !important }
#urlbar-go-button { display:none!important; }
#urlbar-reload-button { display: none !important; }
#urlbar-stop-button { display: none !important; }

/* Subscribe to This Page */
#appmenu_subscribeToPage,
#appmenu_subscribeToPageMenu,
#appmenu_subscribeToPageMenu + menuseparator,
#subscribeToPageMenuitem,
#subscribeToPageMenupopup,
#menu_bookmarkAllTabs, /* show-only-for-keyboard */
#menu_bookmarkAllTabs + menuseparator,
#BMB_subscribeToPageMenuitem,
#BMB_subscribeToPageMenupopup,
#BMB_subscribeToPageMenupopup + menuseparator { display: none !important; }

/* Bookmarks Toolbar */
#bookmarksToolbarFolderMenu { display: none !important;}
#organizeBookmarksSeparator { display: none !important;}

/* Open all tabs */
.bookmarks-actions-menuseparator,
.openintabs-menuitem { display: none !important; }

/* Open menù */
#PanelUI-menu-button { display: none !important; }

/* Unsorted Bookmarks */
#appmenu_bookmarksPopup menuseparator[builder="end"],
#appmenu_unsortedBookmarks,
#bookmarksMenuPopup menuseparator[builder="end"],
#menu_unsortedBookmarks,
#BMB_bookmarksPopup menuseparator[builder="end"],
#BMB_unsortedBookmarks {display:none!important;}
This separator come out after the last upgrade to firefox 49. My actual userChrome.css: <pre><nowiki>/* Bookmarks */ @namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* Bookmark This Page */ #appmenu_bookmarkThisPage, #menu_bookmarkThisPage, #BMB_bookmarkThisPage { display: none !important; } /* Hide icons in adress bar */ .autocomplete-history-dropmarker { display: none !important; } #urlbar-star-button { display: none !important } #urlbar-feed-button { display: none !important } #urlbar-go-button { display:none!important; } #urlbar-reload-button { display: none !important; } #urlbar-stop-button { display: none !important; } /* Subscribe to This Page */ #appmenu_subscribeToPage, #appmenu_subscribeToPageMenu, #appmenu_subscribeToPageMenu + menuseparator, #subscribeToPageMenuitem, #subscribeToPageMenupopup, #menu_bookmarkAllTabs, /* show-only-for-keyboard */ #menu_bookmarkAllTabs + menuseparator, #BMB_subscribeToPageMenuitem, #BMB_subscribeToPageMenupopup, #BMB_subscribeToPageMenupopup + menuseparator { display: none !important; } /* Bookmarks Toolbar */ #bookmarksToolbarFolderMenu { display: none !important;} #organizeBookmarksSeparator { display: none !important;} /* Open all tabs */ .bookmarks-actions-menuseparator, .openintabs-menuitem { display: none !important; } /* Open menù */ #PanelUI-menu-button { display: none !important; } /* Unsorted Bookmarks */ #appmenu_bookmarksPopup menuseparator[builder="end"], #appmenu_unsortedBookmarks, #bookmarksMenuPopup menuseparator[builder="end"], #menu_unsortedBookmarks, #BMB_bookmarksPopup menuseparator[builder="end"], #BMB_unsortedBookmarks {display:none!important;}</nowiki></pre>

Athraithe ag cor-el ar

Úinéir na ceiste

Any help is appreciated, thanks you.

Any help is appreciated, thanks you.
FredMcD
  • Top 10 Contributor
4266 réiteach 59821 freagra

Right-click on the item and select Delete.

Right-click on the item and select '''Delete.'''

Úinéir na ceiste

FredMcD said

Right-click on the item and select Delete.

Nope, is not created by me, is a system separator, i need the code to remove it like i did why the other ones.

''FredMcD [[#answer-918874|said]]'' <blockquote> Right-click on the item and select '''Delete.''' </blockquote> Nope, is not created by me, is a system separator, i need the code to remove it like i did why the other ones.
FredMcD
  • Top 10 Contributor
4266 réiteach 59821 freagra

Sounds odd to me. I've called for more help.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Sounds odd to me. I've called for more help. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Úinéir na ceiste

FredMcD said

Sounds odd to me. I've called for more help. Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Yes, because is not a regular separator but a system one, i need the code related to remove it from the bookmark toolbar.

''FredMcD [[#answer-919025|said]]'' <blockquote> Sounds odd to me. I've called for more help. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? </blockquote> Yes, because is not a regular separator but a system one, i need the code related to remove it from the bookmark toolbar.