Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Disable the "allow" button whenever I click to go to a new website.

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 259 views
  • Freagra is déanaí ó philipp

more options

Allow pops up on the address line and I often forget to click it and so nothing happens. It didn't use to be there and no other browser has it. I don't want it!

All Replies (3)

more options

hi, you can disable the popup blocker when you go to the firefox menu ≡ > options > content panel.

Pop-up blocker settings, exceptions and troubleshooting
more options

I have had the popups disabled from the beginning. Nothing blocks the "allow" popup from Mozilla. It's probably a security measure, but it's not in security either and it's a nuisance. It wasn't in earlier versions of FF.

more options

Can you provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!