Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

why does firefox block the latest version of adobe flash and let adobe updater ask to update an already updated adobe reader?

  • 15 freagra
  • 15 leis an bhfadhb seo
  • 6914 views
  • Freagra is déanaí ó cor-el

more options

why does firefox block the latest version of adobe flash 22.0.0.192?


why does firefox let adobe updater vs. 6.0 ask to update an already updated adobe reader 11.0.10? it's not DC. acrobat reader 5.0 still installed.

i have a mac mini: osx 10.6.8, 2.53 ghz core duo, 4 gig ram.

thank you and best regards,

m)

Réiteach roghnaithe

riptidemusic said

why does firefox block the latest version of adobe flash 22.0.0.192 ?

Because it is affected by critical vulnerabilities and is not the current version. The current version has been 22.0.0.209 since July 12. https://www.adobe.com/products/flashplayer/distribution3.html


https://addons.mozilla.org/firefox/blocked/ July 25, 2016: Flash Player Plugin 21.0.0.242 to 22.0.0.192 (Win & Mac) Flash Player Plugin 18.0.0.352 to 18.0.0.360 ESR (Win & Mac) Flash Player Plugin on Linux 11.2.202.621 to 11.2.202.626

https://support.mozilla.org/en-US/forums/plug-check-page-discussions/712074

Read this answer in context 👍 1

All Replies (15)

more options

Updating your Flash Player Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version: 22.0.0.209 Flash Player (Linux) Version 11.2.202.632

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download.

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download.


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

hi, still getting the "firefox has blocked outdated flash player."

as i stated i am a mac user and my adobe flash player is updated for my osx 10.6.8 system software.
 best regards,

m)

more options

¡Hola!

Please add an screen capture of https://www.adobe.com/software/flash/about/ in your Firefox.

¡Gracias!

more options

well while all of this is going on there is a new vwesion 22 209 just installed will see what happens... m)

more options

Réiteach Roghnaithe

riptidemusic said

why does firefox block the latest version of adobe flash 22.0.0.192 ?

Because it is affected by critical vulnerabilities and is not the current version. The current version has been 22.0.0.209 since July 12. https://www.adobe.com/products/flashplayer/distribution3.html


https://addons.mozilla.org/firefox/blocked/ July 25, 2016: Flash Player Plugin 21.0.0.242 to 22.0.0.192 (Win & Mac) Flash Player Plugin 18.0.0.352 to 18.0.0.360 ESR (Win & Mac) Flash Player Plugin on Linux 11.2.202.621 to 11.2.202.626

https://support.mozilla.org/en-US/forums/plug-check-page-discussions/712074

Athraithe ag James ar

more options

interesting because it wasn't a few minutes between my updating to 192 when 209 came out. very wierd. all fine now. so what about the constant update notice from adobe for adobe reader 11.0.01 which i have already installed? thanks gang.

m)

more options

well... it's back. fire fox has prevented the outdated adobe flash (22 209) from running ...

what the ...

m0

more options

ok the only way to solve this was to shut down and restart...

the answer to most computer problems...

m)

again thanks all for your help and attention.

Athraithe ag riptidemusic ar

more options

Is there a way to turn this Firefox warning and block off? Because it's showing up for 4 out of 5 pages I visit, and I have no control over what version those pages are using. I'm getting really sick of constantly telling Firefox to always allow, because otherwise I woulnd't see anything on the freaking Internet. I went through all the installing and adding and updating crap on my end already.

more options

¡Hola magee!

You're posting on an already solved question.

Please start a new thread at https://support.mozilla.org/en-US/questions/new/ adding an screen capture of https://www.adobe.com/software/flash/about/ in your Firefox.

¡Gracias!

more options

alex_mayorga said

¡Hola magee! You're posting on an already solved question. Please start a new thread at https://support.mozilla.org/en-US/questions/new/ adding an screen capture of https://www.adobe.com/software/flash/about/ in your Firefox. ¡Gracias!

This problem is not solved, it continues to recur. I have been installing the latest versions of flash for years now, and continue to receive this message. (Windows 7)

more options

It was solved 4 months ago for the OP. Sure this issue reoccurs! Flash has been updated at least 3 times in the last 4 months, and every time there's an update it happens all over again.

Flash v, 24.0.0.186 is the latest version. Bookmark this and use it the check the status of Plugins. https://www.mozilla.org/en-US/plugincheck/

more options

Thank you. The problem was that I had an older version of Flash plugin as well as the current one. I figured out how to delete the old plugin, but the plugincheck still says it is there.

more options

You may not have removed it perhaps.

You could type about:plugins in the Location (address) bar for Firefox to scan the system again if Firefox was still running when you uninstalled Flash Player.

more options

Try to delete the pluginreg.dat file in the Firefox Profile Folder and maybe addons.sqlite as well to reset the plugin registry databases.

See Re-initializing the plugins database:

You can use this button to go to the current Firefox profile folder: