X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

When I open Firefox, my Outlook moves off the screen.. It never did this before today. How do I stop it.

Postáilte

Firefox crashed this morning. Since I restarted it, a weird thing is happening. When I go to Firefox, my OUTLOOK screen zooms to the left side, off the screen. It is still there and I can click on the icon and get it back, but it never used to do this. I want all the windows that I have open to stay visible on the screen at all times, until I physically close or minimize them. Thanks

Firefox crashed this morning. Since I restarted it, a weird thing is happening. When I go to Firefox, my OUTLOOK screen zooms to the left side, off the screen. It is still there and I can click on the icon and get it back, but it never used to do this. I want all the windows that I have open to stay visible on the screen at all times, until I physically close or minimize them. Thanks

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.16
  • CANON iMAGE GATEWAY MyCamera Download Plugin
  • Catalina Savings Printer Plugin
  • Provides information about the default web browser
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Coupons Inc., Coupon Printer
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 22.0 r0
  • 5.1.10411.0
  • iPhoto6

Feidhmchlár

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:47.0) Gecko/20100101 Firefox/47.0

Tuilleadh Eolais

FredMcD
  • Top 10 Contributor
4261 réiteach 59654 freagra

That is very odd. Firefox should have no effect on other programs.

Separate Security Issue: Update your Adobe Reader Version 2015.016.20039 Note: Other Software is offered in the download.


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

While still in Safe Mode,

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29
That is very odd. Firefox should have no effect on other programs. Separate Security Issue: Update your '''[http://get.adobe.com/reader/ Adobe Reader Version 2015.016.20039]''' '''Note: Other Software''' is offered in the download. ----------------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? While still in Safe Mode, In the address bar, type '''about:crashes'''<enter>.''' Note:''' If any reports do not have '''BP''' in front of the numbers/letters, click it to submit them. '''The crash report is several pages of data.''' '''We need the report numbers to see the whole report.''' Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in. ;[[Image:aboutcrashesFx29|width=500]]