X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

control + key not working

Postáilte

The control + combination and the control - combo to enlarge/shrink screen not working. All other control combos ok. I'm in version FF47.0. Windows 7. Dell Laptop. This is a brand new problem.

In other logons the problem does not exist, only in mine. I'm the admin.

The combos work ok in Internet Explorer even in my logon.

Ideas? Thanx!

The control + combination and the control - combo to enlarge/shrink screen not working. All other control combos ok. I'm in version FF47.0. Windows 7. Dell Laptop. This is a brand new problem. In other logons the problem does not exist, only in mine. I'm the admin. The combos work ok in Internet Explorer even in my logon. Ideas? Thanx!

Réiteach roghnaithe

Thanx for your reply. I have found and fixed the problem. To wit: I checked my add-ons/extensions and found an add-on called "squint". I have NO idea how this was implemented. I disabled the add-on, and restarted FF. The problem has disappeared.

Again, thanx for looking into this for me. Mitch

Read this answer in context 0

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape 15.16.20045
  • Google Update
  • Picasa plugin
  • Shockwave Flash 21.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0

Tuilleadh Eolais

FredMcD
  • Top 10 Contributor
4269 réiteach 59866 freagra

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Réiteach Roghnaithe

Thanx for your reply. I have found and fixed the problem. To wit: I checked my add-ons/extensions and found an add-on called "squint". I have NO idea how this was implemented. I disabled the add-on, and restarted FF. The problem has disappeared.

Again, thanx for looking into this for me. Mitch

Thanx for your reply. I have found and fixed the problem. To wit: I checked my add-ons/extensions and found an add-on called "squint". I have NO idea how this was implemented. I disabled the add-on, and restarted FF. The problem has disappeared. Again, thanx for looking into this for me. Mitch
FredMcD
  • Top 10 Contributor
4269 réiteach 59866 freagra

That was very good work. Well Done.

That was very good work. Well Done.