Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Only opens one tab when launching? not six cascade favorite websites?

  • 8 bhfreagra
  • 1 leis an bhfadhb seo
  • 74 views
  • Freagra is déanaí ó jaybs

more options

I am using the current May 2016 Firefox, but I have lost my cascade favorite websites page, when I open Firefox I only get my home page and not the second tab page which had my six favorite websites, also click on any link and it does not open in a new tab as it always has done and I have used Firefox from the start.

Réiteach roghnaithe

Thanks Fred for all you kind help, it is so appreciated, it looks like success at last!

Many Thanks John

Read this answer in context 👍 0

All Replies (8)

more options

Type about:preferences#general<enter> in the address bar.

There are two settings;

  • When Firefox Starts

When the browser is started, what do you want to display. Many of us choose Show My Home Page.

  • Home Page

When a new page is opened, what do you want displayed.

  1. Use Current Page. Use what ever page(s) are open at that time.
  2. Use Bookmark
  3. Restore To Default. about:home shows a Mozilla home page with tools.

You can use any of these that you wish;

about:home (Firefox default home page), about:newtab (shows the sites most visited), about:blank (a blank page),

or you can enter any webpage or about: page you want.

more options

Thanks Fred, but I don't seem to be able to get the second tab to open with the cascade six favorite website boxes, which then if I click on open in a new tab?

more options

Okay, try this; Open Firefox. Now manually set up each window/tab the way you want them when Firefox is opened. Once you ae done, open a new window. Type about:preferences#general<enter> in the address bar. Under Startup, click the button labeled Use Current.

Once the above is done, Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar. Type browser.startup.homepage.

Click on this to edit. Look for |about:preferences#general or |about:preferences and remove it.

Now restart the browser. Everything good?

more options

Thanks once more Fred, but no success, I did what you suggested this morning but I could not find

Click on this to edit. Look for |about:preferences#general or |about:preferences and remove it.

I had opened up tabs with the favorite pages I wanted to open in a tab, but it tried to change my homepage which I did not want.

Until this week whenever I launched Firefox it would open automatic m homepage and a second tab with my 6 favorite website tabs, then anytime I clicked on a tile it would open in a new tab?

more options

Fred, I tried a Firefox reset, but even still I can't find;

about:preferences#general or |about:preferences and remove it

more options

Réiteach Roghnaithe

Thanks Fred for all you kind help, it is so appreciated, it looks like success at last!

Many Thanks John

more options

Glad to help. Safe Surfing.

more options

Thanks, really appreciate your kind help and patience.