Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

have xp sp3. firefox says useing old version. says system wont support new version. other

  • 3 fhreagra
  • 3 leis an bhfadhb seo
  • 404 views
  • Freagra is déanaí ó deadbunny

more options

have windows xp service pack 3 .adobe reader crashes every time, tried to down load newer version of adobe reader. then Firefox says. looks like im using older version of fire fox. try to download newer version of firefox, then it says my system won,t support it. have dell inspiron 530 desktop, 15% loaded. meets all criteria fox has listed..help

Réiteach roghnaithe

Hi, please right-click the Firefox icon on your desktop, switch to the compatibility tab and disable any compatibility settings there. Afterward it should be possible to download and update to the latest version of Firefox again.

Read this answer in context 👍 3

All Replies (3)

more options

Réiteach Roghnaithe

Hi, please right-click the Firefox icon on your desktop, switch to the compatibility tab and disable any compatibility settings there. Afterward it should be possible to download and update to the latest version of Firefox again.

more options

Note that your user agent shows that you run Firefox in compatibility mode for Windows 95 (NT 4.0).

Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

See also:

more options

thank you very much, now have new version of fire fox. but fire fox still says i need to update adobe reader.even though i did. by the way my adobe flash stopped crashing every time i needed it after i down loaded Firefox