X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

"remember logins" in the security settings keeps shutting off automatically?

Postáilte

Recently the "remember logins" in the security settings keeps turning off. I turn it back on, restart Firefox, and it works for a while, then sometime later when I start up Firefox the setting is off?? How can I keep it set to on permanently unless I change it??

Recently the "remember logins" in the security settings keeps turning off. I turn it back on, restart Firefox, and it works for a while, then sometime later when I start up Firefox the setting is off?? How can I keep it set to on permanently unless I change it??

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • GEPlugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPWLPG
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 13.0 r0
  • Shockwave Flash 21.0 r0
  • Shockwave Flash 15.0 r0
  • 5.1.41212.0
  • iTunes Detector Plug-in

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

Tuilleadh Eolais

cor-el
  • Top 10 Contributor
  • Moderator
17680 réiteach 159921 freagra

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

If you do not keep changes after a restart or otherwise have problems with preferences, see:


There are other things that need attention.

The System Details List shows that you have multiple Flash plugins.

  1. Shockwave Flash 13.0 r0
  2. Shockwave Flash 15.0 r0
  3. Shockwave Flash 21.0 r0

You can find the installation path of all plugins on the about:plugins page.

You can check the Flash player installation folder for multiple Flash player plugins and remove older version(s) of the plugin (NPSWF32) and possibly (re)install the latest Flash player.

  • (32 bit Windows) C:\Windows\System32\Macromed\Flash\
  • (64 bit Windows) C:\Windows\SysWOW64\Macromed\Flash\
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance *Do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes If you do not keep changes after a restart or otherwise have problems with preferences, see: *http://kb.mozillazine.org/Preferences_not_saved *https://support.mozilla.org/kb/Preferences+are+not+saved ---- There are other things that need attention. The System Details List shows that you have multiple Flash plugins. #Shockwave Flash 13.0 r0 #Shockwave Flash 15.0 r0 #Shockwave Flash 21.0 r0 You can find the installation path of all plugins on the <b>about:plugins</b> page. *http://kb.mozillazine.org/Issues_related_to_plugins#Identifying_installed_plugins You can check the Flash player installation folder for multiple Flash player plugins and remove older version(s) of the plugin (NPSWF32) and possibly (re)install the latest Flash player. *(32 bit Windows) C:\Windows\System32\Macromed\Flash\ *(64 bit Windows) C:\Windows\SysWOW64\Macromed\Flash\