X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Why do I have High CPU usage using Adobe Player or HTML5 Player

Postáilte

I have a problem with high CPU usage only when watching videos. When I use I.E. 9 watching the same video, it will drop from about 100% usually to 56% (cook's country.com for example). I believe this is a browser problem. I use Firefox as a primary browser & would like to know what may be causing the high usage as the videos will not "work" as well as they should. I feel that if the CPU usage was a little lower, I would not have any problem viewing the videos as what it does is start & stop constantly, and that is very aggravating to me.

Thank you in advance

I have a problem with high CPU usage only when watching videos. When I use I.E. 9 watching the same video, it will drop from about 100% usually to 56% (cook's country.com for example). I believe this is a browser problem. I use Firefox as a primary browser & would like to know what may be causing the high usage as the videos will not "work" as well as they should. I feel that if the CPU usage was a little lower, I would not have any problem viewing the videos as what it does is start & stop constantly, and that is very aggravating to me. Thank you in advance

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.16
  • Version 5.41.3.0
  • Google Update
  • Next Generation Java Plug-in 11.74.2 for Mozilla browsers
  • A component of your photo software powered by RocketLife
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Feidhmchlár

  • Firefox 45.0
  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:45.0) Gecko/20100101 Firefox/45.0
  • URL Tacaíochta: https://support.mozilla.org/1/firefox/45.0/WINNT/en-US/

Eisínteachtaí

  • Adblock Plus 2.7.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Avast Online Security 10.3.3.39 (wrc@avast.com)
  • Default Full Zoom Level 7.7 ({D9A7CBEC-DE1A-444f-A092-844461596C4D})
  • Firefox Hello Beta 0.1 (loop@mozilla.org)
  • Avast SafePrice 10.3.5.39 (sp@avast.com) (Neamhghníomhach)
  • Flashblock 1.5.20 ({3d7eb24f-2740-49df-8937-200b1cc08f8a}) (Neamhghníomhach)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Neamhghníomhach)

JavaScript

  • incrementalGCEnabled: True

Grafaic

  • adapterDescription: ATI Radeon X1200
  • adapterDescription2:
  • adapterDeviceID: 0x791f
  • adapterDeviceID2:
  • adapterDrivers: atiumdag atiumdva atitmmxx
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'9.6']
  • directWriteEnabled: False
  • directWriteVersion: 7.0.6002.23845
  • driverDate: 7-27-2007
  • driverDate2:
  • driverVersion: 8.401.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Sainroghanna Athraithe

Éagsúil

  • User JS: No
  • Inrochtaineacht: Níl
FredMcD
  • Top 10 Contributor
4274 réiteach 59942 freagra
If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' ------------ '''https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently''' '''https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster''' '''https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix''' '''https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding''' '''https://support.mozilla.org/kb/Firefox+is+already+running+but+is+not+responding'''

Úinéir na ceiste

I am trying to disable protected mode as shown in adobe.com link above with no luck. I get to the flash folder as shown below, but is telling me to add a specific "line" to that folder. Would you know how I can do this? It is the Windows Vista 32-bit system that I have.

I am trying to disable protected mode as shown in adobe.com link above with no luck. I get to the flash folder as shown below, but is telling me to add a specific "line" to that folder. Would you know how I can do this? It is the Windows Vista 32-bit system that I have.

Athraithe ag hgw53t ar

jscher2000
  • Top 10 Contributor
8801 réiteach 71984 freagra

I mentioned an earlier method for disabling protected mode in reply to a different question you posted. I'll repeat that here for quick reference:

You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.


Next to your post, the Question Details > More System Details indicates your graphics card/chipset driver software dates back to 2007 and Firefox can't used it for accelerating video decoding. That could be part of the problem. Fred already gave you a link to the graphics update article which suggests SAFE ways to try to update your graphics card driver software. It can be dangerous to use third party sites for that (i.e., sites other than Microsoft, the maker of your computer, and ATI/AMD).

I mentioned an earlier method for disabling protected mode in reply to a different question you posted. I'll repeat that here for quick reference: You can disable it using the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then ''uncheck'' the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps. ---- Next to your post, the Question Details > More System Details indicates your graphics card/chipset driver software dates back to 2007 and Firefox can't used it for accelerating video decoding. That could be part of the problem. Fred already gave you a link to the graphics update article which suggests SAFE ways to try to update your graphics card driver software. It can be dangerous to use third party sites for that (i.e., sites other than Microsoft, the maker of your computer, and ATI/AMD).
jscher2000
  • Top 10 Contributor
8801 réiteach 71984 freagra
This might help: http://support.amd.com/en-us/download/auto-detect-tool