Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

cannot open my yahoo

  • 14 freagra
  • 13 leis an bhfadhb seo
  • 3676 views
  • Freagra is déanaí ó ShyLion

more options

I cannot open my yahoo. The error is: "The page isn't redirecting properly" I can sign into yahoo, I can access my yahoo account with no problem and can also access yahoo mail. I suspect the problem is yahoo's but, just in case...........

Thank you.............

Réiteach roghnaithe

This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the Cache and remove the Cookies from websites that cause problems.

"Clear the Cache":

  • Edit > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Edit > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Read this answer in context 👍 2

All Replies (14)

more options

Réiteach Roghnaithe

This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the Cache and remove the Cookies from websites that cause problems.

"Clear the Cache":

  • Edit > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Edit > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

more options

I followed the directions, in the helpful reply, and I can now access my.yahoo.

I want to thank the kind person who sent me this, it worked!!

more options

I cleared ALL of my cache and cookies and the problem did not go away. On 2 of my 3 PC's (why not the 3rd?), I'm now getting the error message that the MyYahoo URL is too long.

I want to stick with Firefox, but this is a deal breaker for me. I checked IE - no problems there.

Any other ideas. Am assuming that when I click on the option to clear all cookies (I check the box for every option and say clear for ALL time), that it removes what's cached?

more options

By the way, on MyYahoo, even after taking the helpful steps posted here, here is the exact error message I am getting on 2 of my 3 PC's...

"An error occurred during a connection to fo-fe.my.wa1.b.yahoo.com:80. SSL received a record that exceeded the maximum permissible length. (Error code: ssl_error_rx_record_too_long)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem."

Looks to me like Firefox changed some rule on URL length and the "MyYahoo" address is too long. Yahoo said they can't do anything, and Firefox has no email support.

more options

Hi and_neff1

Did you try to reload the page and bypass the cache after having cleared the cookies?

Make sure that all tabs with Yahoo pages are closed. You may have to repeat clearing the cookies if it didn't work the first time.

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the profile folder that stores the cookies got corrupted.

  • Rename/remove cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.

You can use this button to go to the current Firefox profile folder:

Athraithe ag cor-el ar

more options

Interesting. Not sure I understand that 100%, but really appreciate the post.

Will give it a try.

Thanks!

more options

Using your last note, I went to the profile folder and found 4 'splite' files in the list of profile files. Image attached.

However, each time I tried to delete one, I got the error message that I cannot delete the file as a firefox window is open. I double checked and that profile folder is the ONLY thing I had open, yet I still got the error message (also attached).

I will keep trying the other options.

Thanks again.

more options

You can leave the content-prefs.sqlite file and (re)move the three cookies files (cookies.sqlite and cookies.sqlite-shm and cookies.sqlite-wal) if you want to reset all cookies.


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

I kept trying different options, both from your list and firefox help pages, and one of them finally worked.

Closing firefox BEFORE I erased old files was key.

Thanks again for your help! Back in business.

more options

Just thought I would add that this happened on another of my machines too. To fix the problem I simply removed ALL my cookies. I have done this before and doesn't seem to cause any problems.

Just thought I would mention this ..............

more options

Thanks. Appreciate it as lack of any support feels users a little naked when problems arise.

Was able to use your thoughts and a discussion here with the adviser attached to fix the problem.

Thanks again.

more options

Sounds good but is the advice different for Mac El Capitan ?

more options

From ShyLion.

Well guess what -- In regards to MAC El Capitan. I got it. See below.

1. Open Firefox. 2. Open History in top bar. 3. Pick "Clear History". 4. Pick "Clear Recent History". 5. Pick "Time Range to Clear" and scroll down to "Everything", pick this. 6. Quit "Firefox". 7. Start up "Firefox". 8. Pick "Preferences" 9. In General Home Page put in "https://my.yahoo.com/".

Now it works. Alternately it could have been a total coincidence LOL.

I believe the information in this thread---thank you cor-el helped.

more options

PS Item 10. Quit Firefox. Item 11. Start up Firefox. Than works. :)