Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

every time I click the homepage button another options tab opens, how do I stop this ? (please keep answers simple as I am not very computer savvy)

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 1 view
  • Freagra is déanaí ó jeffers2015

more options

Everything was fine until recent update. Windows 10 Pro, 64bit.

Réiteach roghnaithe

hi, please remove about:preferences from the homepage field in the firefox menu ≡ > options > general panel.

Read this answer in context 👍 1

All Replies (2)

more options

Réiteach Roghnaithe

hi, please remove about:preferences from the homepage field in the firefox menu ≡ > options > general panel.

more options

Wow, that was simple , Thank you.