Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Is 'share this page' feature broken in firefox 44 or is it just me ?

  • 15 freagra
  • 46 leis an bhfadhb seo
  • 511 views
  • Freagra is déanaí ó S1lent_Echoes

more options

In Firefox 44 the 'Share This Page' feature does not work for me anymore. I always get 'Firefox is unable to connect to google+' or 'Firefox is unable to connect to tumblr'.

Réiteach roghnaithe

The new profile was fine until I reinstalled the NoScript add-on. The new profile is fine in Safe Mode or with NoScript disabled. I took to the NoScript forums.

Read this answer in context 👍 1

All Replies (15)

more options

Things are fine in other FF profiles. Something must be broken in my profile.

more options

Is there anything different between the profile? Settings, add-ons . . . .

more options

Yes, the profiles are different.

I tried:

  • Safe mode in the broken profile. It connects to Tumblr, but not to google+
  • remove file prefs.js and restart. Same errors.
more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

more options

Already tried Safe Mode (see previous reply).

more options

I've called the big guys to help you. Good luck.

more options

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

You can find the full version of the current Firefox release (44.0) in all languages and all operating systems here:

more options

Well, things are the same with Firefox 44.0 freshly downloaded from mozilla.org: no google+ and no tumblr in my bad profile, while both worked when I tried Share this Page in another profile. Firefox from the Ubuntu repos is at version 44 too so this does not come as a big surprise.

Time to create a new profile and transfer settings, if you think there is nothing else to try.

Athraithe ag gewurz ar

more options

Réiteach Roghnaithe

The new profile was fine until I reinstalled the NoScript add-on. The new profile is fine in Safe Mode or with NoScript disabled. I took to the NoScript forums.

more options

I am having problems in FF 45 beta, the same services wont open for me either. Sorry to hijack your thread, I will start a new thread if its needed.

more options

johnmwc2654 said

I am having problems in FF 45 beta, the same services wont open for me either. Sorry to hijack your thread, I will start a new thread if its needed.

Does a service open if you try it 3 times ?

more options

Its the same, it opens for a couple of seconds then closes with a message saying that it cant be opened at this time try again later. Its running in a beta version, so not that worried right now.

more options

I have the same problem with G+ on Firefox for Windows 10. I tried completely uninstalling, removing all traces of files and it was working temporarily. Now, it is back to what it was doing. It had been like that for over month before trying this method. Previously, I had just tried to remove G+ and then re-add it, but it didn't work either.

All other services - Twitter, Facebook, Tumbler, etc.. - work just fine.

I don't use noscript, so that is definitely not the problem for me, and the problem is still there in Safe Mode.

Also, I use AddThis for stuff not in Firefox's official services, and for times when it is not working correctly. AddThis can share just fine to G+, even when Firefox's services feature cannot. Not sure if that helps or not, but I thought it worth mentioning.

Athraithe ag S1lent_Echoes ar

more options

I've had this same issue for both Firefox 44 and 45 on Ubuntu 15.10. When I select the "Share this page" icon and select the Google + service I get this response:

"Firefox is unable to connect with Google+ right now."

I do not have noscript installed and it isn't clear from this thread what the solution to this problem is.

more options

Yeah, same. No solution found, I posted mainly to make the issue known. Still, it would be nice to get it working again instead of relying o something like AddThis.