X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Dúnadh an snáithe seo agus cuireadh sa chartlann é. Cuir ceist nua má tá cabhair uait.

Firefox Sync error when signing in.

Postáilte

I get an "Unexpected error" message when trying to sign into Firefox Sync?

I get an "Unexpected error" message when trying to sign into Firefox Sync?

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • Firefox 44.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
  • URL Tacaíochta: https://support.mozilla.org/1/firefox/44.0/WINNT/en-US/

Eisínteachtaí

  • Adblock Plus 2.7.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Gmail Notifier (restartless) 0.6.1.1 (jid0-GjwrPchS3Ugt7xydvqVK4DQk8Ls@jetpack)

JavaScript

  • incrementalGCEnabled: True

Grafaic

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0a16
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 400
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.0
  • driverDate: 7-17-2015
  • driverDate2:
  • driverVersion: 10.18.15.4256
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d 1.1', u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Sainroghanna Athraithe

Éagsúil

  • User JS: No
  • Inrochtaineacht: Tá

Úinéir na ceiste

This?

This?
guigs 1072 réiteach 11697 freagra

Yes and to confirm what steps did you take in that screenshot? Sign up or using a deleted account? EDIT or logging in after creating an account, just to add more confusion..,

Yes and to confirm what steps did you take in that screenshot? Sign up or using a deleted account? EDIT or logging in after creating an account, just to add more confusion..,

Athraithe ag guigs ar

Úinéir na ceiste

guigs said

Yes and to confirm what steps did you take in that screenshot? Sign up or using a deleted account?

I used the normal sign in option. No creating a new account for this screenshot.

''guigs [[#answer-835952|said]]'' <blockquote> Yes and to confirm what steps did you take in that screenshot? Sign up or using a deleted account? </blockquote> I used the normal sign in option. No creating a new account for this screenshot.

Athraithe ag robthenext ar

Vlad Filippov 2 réiteach 22 freagra

robthenext said

This?

Looks good, could you try to create an account now with that "Network" tab open and show us what happens after you click "Submit".

To confirm: please use "https://accounts.firefox.com/signup" when creating that new account

''robthenext [[#answer-835951|said]]'' <blockquote> This? </blockquote> Looks good, could you try to create an account now with that "Network" tab open and show us what happens after you click "Submit". To confirm: please use "https://accounts.firefox.com/signup" when creating that new account

Úinéir na ceiste

Here what it did when I tried to create a new account.

Here what it did when I tried to create a new account.
Vlad Filippov 2 réiteach 22 freagra

robthenext said

Here what it did when I tried to create a new account.

Thank you, what happens if you try to navigate to

https://api.accounts.firefox.com/

in a new tab? Do you get any HTTPS warnings?

''robthenext [[#answer-835958|said]]'' <blockquote> Here what it did when I tried to create a new account. </blockquote> Thank you, what happens if you try to navigate to https://api.accounts.firefox.com/ in a new tab? Do you get any HTTPS warnings?

Úinéir na ceiste

Vlad Filippov said

robthenext said
Here what it did when I tried to create a new account.

Thank you, what happens if you try to navigate to

https://api.accounts.firefox.com/

in a new tab? Do you get any HTTPS warnings?

Seems to just load and load... no result at all.

''Vlad Filippov [[#answer-835959|said]]'' <blockquote> ''robthenext [[#answer-835958|said]]'' <blockquote> Here what it did when I tried to create a new account. </blockquote> Thank you, what happens if you try to navigate to https://api.accounts.firefox.com/ in a new tab? Do you get any HTTPS warnings? </blockquote> Seems to just load and load... no result at all.

Úinéir na ceiste

....and then the connection timed out.

....and then the connection timed out.
Vlad Filippov 2 réiteach 22 freagra

robthenext said

....and then the connection timed out.

It seems there are connectivity issues with the https://api.accounts.firefox.com/ server.

Could you try two things:

In a different browser on your machine, try accessing: https://api.accounts.firefox.com/ Check if that works.

Second thing:

Could you please try "pinging" the server from a Terminal / Command prompt.

Open the Terminal / Command prompt and run:

ping api.accounts.firefox.com


Reference:

Windows: http://windows.microsoft.com/en-ca/windows-vista/open-a-command-prompt-window OS X : Terminal.app

In my case my ping result is:

PING api.accounts.firefox.com (52.89.252.154): 56 data bytes Request timeout for icmp_seq 0 Request timeout for icmp_seq 1 Request timeout for icmp_seq 2

''robthenext [[#answer-835961|said]]'' <blockquote> ....and then the connection timed out. </blockquote> It seems there are connectivity issues with the https://api.accounts.firefox.com/ server. Could you try two things: In a different browser on your machine, try accessing: https://api.accounts.firefox.com/ Check if that works. Second thing: Could you please try "pinging" the server from a Terminal / Command prompt. Open the Terminal / Command prompt and run: ''' ping api.accounts.firefox.com ''' Reference: Windows: http://windows.microsoft.com/en-ca/windows-vista/open-a-command-prompt-window OS X : Terminal.app In my case my ping result is: PING api.accounts.firefox.com (52.89.252.154): 56 data bytes Request timeout for icmp_seq 0 Request timeout for icmp_seq 1 Request timeout for icmp_seq 2
cor-el
  • Top 10 Contributor
  • Moderator
17683 réiteach 159995 freagra

Try to boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) in case your security software is causing problems.


Try to inspect the certificate:

Open the "Add Security Exception" window by pasting this chrome URL in the Firefox location/address bar and check the certificate:

  • chrome://pippki/content/exceptionDialog.xul

In the location field of this window type or paste the URL of the website (https://api.accounts.firefox.com).

  • retrieve the certificate via the "Get certificate" button
  • click the "View..." button to inspect the certificate in the Certificate Viewer

You can inspect details like the issuer and the certificate chain in the Details tab of the Certificate Viewer. Check who is the issuer of the certificate. If necessary then please attach a screenshot that shows the Certificate Viewer.

Try to boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) in case your security software is causing problems. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10 ----- Try to inspect the certificate: Open the "Add Security Exception" window by pasting this chrome URL in the Firefox location/address bar and check the certificate: *chrome://pippki/content/exceptionDialog.xul In the location field of this window type or paste the URL of the website (https://api.accounts.firefox.com). *retrieve the certificate via the "Get certificate" button *click the "View..." button to inspect the certificate in the Certificate Viewer You can inspect details like the issuer and the certificate chain in the Details tab of the Certificate Viewer. Check who is the issuer of the certificate. If necessary then please attach a screenshot that shows the Certificate Viewer.

Úinéir na ceiste

Vlad Filippov said

robthenext said
....and then the connection timed out.

It seems there are connectivity issues with the https://api.accounts.firefox.com/ server.

Could you try two things:

In a different browser on your machine, try accessing: https://api.accounts.firefox.com/ Check if that works.

Second thing:

Could you please try "pinging" the server from a Terminal / Command prompt.

Open the Terminal / Command prompt and run:

ping api.accounts.firefox.com


Reference:

Windows: http://windows.microsoft.com/en-ca/windows-vista/open-a-command-prompt-window OS X : Terminal.app

In my case my ping result is:

PING api.accounts.firefox.com (52.89.252.154): 56 data bytes Request timeout for icmp_seq 0 Request timeout for icmp_seq 1 Request timeout for icmp_seq 2

It timed out in both MS Edge and on CMD it said 100% loss.

''Vlad Filippov [[#answer-835966|said]]'' <blockquote> ''robthenext [[#answer-835961|said]]'' <blockquote> ....and then the connection timed out. </blockquote> It seems there are connectivity issues with the https://api.accounts.firefox.com/ server. Could you try two things: In a different browser on your machine, try accessing: https://api.accounts.firefox.com/ Check if that works. Second thing: Could you please try "pinging" the server from a Terminal / Command prompt. Open the Terminal / Command prompt and run: ''' ping api.accounts.firefox.com ''' Reference: Windows: http://windows.microsoft.com/en-ca/windows-vista/open-a-command-prompt-window OS X : Terminal.app In my case my ping result is: PING api.accounts.firefox.com (52.89.252.154): 56 data bytes Request timeout for icmp_seq 0 Request timeout for icmp_seq 1 Request timeout for icmp_seq 2 </blockquote> It timed out in both MS Edge and on CMD it said 100% loss.
Vlad Filippov 2 réiteach 22 freagra

robthenext said

Vlad Filippov said
robthenext said
....and then the connection timed out.

It seems there are connectivity issues with the https://api.accounts.firefox.com/ server.

Could you try two things:

In a different browser on your machine, try accessing: https://api.accounts.firefox.com/ Check if that works.

Second thing:

Could you please try "pinging" the server from a Terminal / Command prompt.

Open the Terminal / Command prompt and run:

ping api.accounts.firefox.com


Reference:

Windows: http://windows.microsoft.com/en-ca/windows-vista/open-a-command-prompt-window OS X : Terminal.app

In my case my ping result is:

PING api.accounts.firefox.com (52.89.252.154): 56 data bytes Request timeout for icmp_seq 0 Request timeout for icmp_seq 1 Request timeout for icmp_seq 2

It timed out in both MS Edge and on CMD it said 100% loss.

Did it show 52.89.252.154 after the `PING api.accounts.firefox.com` command?

''robthenext [[#answer-835982|said]]'' <blockquote> ''Vlad Filippov [[#answer-835966|said]]'' <blockquote> ''robthenext [[#answer-835961|said]]'' <blockquote> ....and then the connection timed out. </blockquote> It seems there are connectivity issues with the https://api.accounts.firefox.com/ server. Could you try two things: In a different browser on your machine, try accessing: https://api.accounts.firefox.com/ Check if that works. Second thing: Could you please try "pinging" the server from a Terminal / Command prompt. Open the Terminal / Command prompt and run: ''' ping api.accounts.firefox.com ''' Reference: Windows: http://windows.microsoft.com/en-ca/windows-vista/open-a-command-prompt-window OS X : Terminal.app In my case my ping result is: PING api.accounts.firefox.com (52.89.252.154): 56 data bytes Request timeout for icmp_seq 0 Request timeout for icmp_seq 1 Request timeout for icmp_seq 2 </blockquote> It timed out in both MS Edge and on CMD it said 100% loss. </blockquote> Did it show 52.89.252.154 after the `PING api.accounts.firefox.com` command?

Úinéir na ceiste

I might have to try more stuff on this tomorrow. I have to run out pretty soon tonight. :(

I might have to try more stuff on this tomorrow. I have to run out pretty soon tonight. :(

Úinéir na ceiste

Vlad Filippov said

robthenext said
Vlad Filippov said
robthenext said
....and then the connection timed out.

It seems there are connectivity issues with the https://api.accounts.firefox.com/ server.

Could you try two things:

In a different browser on your machine, try accessing: https://api.accounts.firefox.com/ Check if that works.

Second thing:

Could you please try "pinging" the server from a Terminal / Command prompt.

Open the Terminal / Command prompt and run:

ping api.accounts.firefox.com


Reference:

Windows: http://windows.microsoft.com/en-ca/windows-vista/open-a-command-prompt-window OS X : Terminal.app

In my case my ping result is:

PING api.accounts.firefox.com (52.89.252.154): 56 data bytes Request timeout for icmp_seq 0 Request timeout for icmp_seq 1 Request timeout for icmp_seq 2

It timed out in both MS Edge and on CMD it said 100% loss.

Did it show 52.89.252.154 after the `PING api.accounts.firefox.com` command?

It said 54.186.29.181

''Vlad Filippov [[#answer-835984|said]]'' <blockquote> ''robthenext [[#answer-835982|said]]'' <blockquote> ''Vlad Filippov [[#answer-835966|said]]'' <blockquote> ''robthenext [[#answer-835961|said]]'' <blockquote> ....and then the connection timed out. </blockquote> It seems there are connectivity issues with the https://api.accounts.firefox.com/ server. Could you try two things: In a different browser on your machine, try accessing: https://api.accounts.firefox.com/ Check if that works. Second thing: Could you please try "pinging" the server from a Terminal / Command prompt. Open the Terminal / Command prompt and run: ''' ping api.accounts.firefox.com ''' Reference: Windows: http://windows.microsoft.com/en-ca/windows-vista/open-a-command-prompt-window OS X : Terminal.app In my case my ping result is: PING api.accounts.firefox.com (52.89.252.154): 56 data bytes Request timeout for icmp_seq 0 Request timeout for icmp_seq 1 Request timeout for icmp_seq 2 </blockquote> It timed out in both MS Edge and on CMD it said 100% loss. </blockquote> Did it show 52.89.252.154 after the `PING api.accounts.firefox.com` command? </blockquote> It said 54.186.29.181

Úinéir na ceiste

cor-el said

Try to boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) in case your security software is causing problems.

Try to inspect the certificate:

Open the "Add Security Exception" window by pasting this chrome URL in the Firefox location/address bar and check the certificate:

  • chrome://pippki/content/exceptionDialog.xul

In the location field of this window type or paste the URL of the website (https://api.accounts.firefox.com).

  • retrieve the certificate via the "Get certificate" button
  • click the "View..." button to inspect the certificate in the Certificate Viewer

You can inspect details like the issuer and the certificate chain in the Details tab of the Certificate Viewer. Check who is the issuer of the certificate. If necessary then please attach a screenshot that shows the Certificate Viewer.

I got: No info available, Unable to check ID status of this website.

''cor-el [[#answer-835973|said]]'' <blockquote> Try to boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) in case your security software is causing problems. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10 ----- Try to inspect the certificate: Open the "Add Security Exception" window by pasting this chrome URL in the Firefox location/address bar and check the certificate: *chrome://pippki/content/exceptionDialog.xul In the location field of this window type or paste the URL of the website (https://api.accounts.firefox.com). *retrieve the certificate via the "Get certificate" button *click the "View..." button to inspect the certificate in the Certificate Viewer You can inspect details like the issuer and the certificate chain in the Details tab of the Certificate Viewer. Check who is the issuer of the certificate. If necessary then please attach a screenshot that shows the Certificate Viewer. </blockquote> I got: No info available, Unable to check ID status of this website.

Úinéir na ceiste

I have to go for now. I appreciate everyones help. I'll check back tomorrow and see if anyone else has more ideas. Thanks!

I have to go for now. I appreciate everyones help. I'll check back tomorrow and see if anyone else has more ideas. Thanks!
rfkelly 2 réiteach 45 freagra

If this is a DNS-related issue, we may find that it resolves itself by just trying again tomorrow, or perhaps by restarting the computer to flush DNS caches. Unfortunately I'm not sure there's much more we can do to debug from our end.

If this is a DNS-related issue, we may find that it resolves itself by just trying again tomorrow, or perhaps by restarting the computer to flush DNS caches. Unfortunately I'm not sure there's much more we can do to debug from our end.

Úinéir na ceiste

rfkelly said

If this is a DNS-related issue, we may find that it resolves itself by just trying again tomorrow, or perhaps by restarting the computer to flush DNS caches. Unfortunately I'm not sure there's much more we can do to debug from our end.

No such luck I'm afraid. I tried using the CMD command to flush DNS cache too and it didn't help. Does this seem like it is an issue with my computer/firefox install or is it a server-side problem?

''rfkelly [[#answer-835992|said]]'' <blockquote> If this is a DNS-related issue, we may find that it resolves itself by just trying again tomorrow, or perhaps by restarting the computer to flush DNS caches. Unfortunately I'm not sure there's much more we can do to debug from our end. </blockquote> No such luck I'm afraid. I tried using the CMD command to flush DNS cache too and it didn't help. Does this seem like it is an issue with my computer/firefox install or is it a server-side problem?

Úinéir na ceiste

OK, so interesting update: The problem must have something to do with my network or ISP. I decided to try and install Firefox for Android and signon to sync using my phone. When connected to the same Wifi network as my PC, I have the exact same problem I've been having. BUT, when I attempt to sign on to sync via my LTE T-Mobile network it works! (YAY?!)

So, I connected my PC to that network using the mobile hotspot and was able to sign on to sync on the PC with that connection. Now that I'm in, I switched back to my normal wifi connection and it seems to be functioning as it should.

Anyone have any idea why this would be?

OK, so interesting update: The problem must have something to do with my network or ISP. I decided to try and install Firefox for Android and signon to sync using my phone. When connected to the same Wifi network as my PC, I have the exact same problem I've been having. BUT, when I attempt to sign on to sync via my LTE T-Mobile network it works! (YAY?!) So, I connected my PC to that network using the mobile hotspot and was able to sign on to sync on the PC with that connection. Now that I'm in, I switched back to my normal wifi connection and it seems to be functioning as it should. Anyone have any idea why this would be?
Wisco 0 réiteach 9 freagra

Glad you found a solution, but it's no help to me. My cell provider disables that ability in my phone. Tried to create an account with my phone -- with the wifi off, so I'm using mobile data. Still no good.

Glad you found a solution, but it's no help to me. My cell provider disables that ability in my phone. Tried to create an account with my phone -- with the wifi off, so I'm using mobile data. Still no good.

Athraithe ag Wisco ar