Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

all at once when i go to weather underground i can't get radar to show. i used ie and it worked fine. i always used ff and i used to work fine

  • 5 fhreagra
  • 5 leis an bhfadhb seo
  • 4533 views
  • Freagra is déanaí ó FredMcD

more options

iv always use ff but a couple days ago all at once i have problem on weather underground seeing nexrad radar and 10 day forcast. where they usually come up its a white space with a multi colored circle just spinning. if i click on my city the page opens with current conditions but the radar or forcast wont show anything but that colored circle spinning. it works if i use ie but i would rather use it. thanks

Réiteach roghnaithe

im not sure what happened but i refreshed firefox and it erased add ons and other things but it works now thank you very much.

Read this answer in context 👍 0

All Replies (5)

more options

Issues have been previously linked to the McAfee Site Advisor extension. Try to disable it and see if the problem persists.

http://service.mcafee.com/faqdocument.aspx?id=TS100162 How to uninstall SiteAdvisor

To disable it: Type "about:addons" in the Location bar Find the extension and click on its "Disable" button

more options

i tried by disabling it but still the same. thanks for your help

more options

Please provide a public link that we can check out.


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

more options

Réiteach Roghnaithe

im not sure what happened but i refreshed firefox and it erased add ons and other things but it works now thank you very much.

more options